Topic: Digicheck dead?

On the latest Mojave updated my babyface pro all, and I can't for the life of me get Digicheck to work anymore.
Worked fine before but.

Well, is it dead? Will it get updated or just to remove it and reminisce of the good times i had with it?

2

Re: Digicheck dead?

Unclear description. Doesn't start? Privacy settings. Starts but doesn't get signal? Allow microphone for it...

Regards
Matthias Carstens
RME

Re: Digicheck dead?

MC wrote:

Unclear description. Doesn't start? Privacy settings. Starts but doesn't get signal? Allow microphone for it...


Sorry about that.

So before i could just start it and it would light up and show me levels of all that it can do.
Just by clicking the "loopback" i was able to get playback from Reaper and from Spotify and any source i played back from.
Now, i cant get anything to show in DIGIcheck no matter how i twist and turn.
So, it doesnt get a signal when playing back from reaper or other source.

I try to set it to mic 1 and two, having a microphone hooked up, and nothing happends.

There is just no signal in any way shape or form comming through Digicheck at all.

It does start and open up and so forth. But no signal from mic, or from audio in any way.

Privacy settings?

Re: Digicheck dead?

Apple app System Preferences > Security & Privacy > Privacy tab > Microphone > check the boxes for Totalmix and Digicheck.

Regards,
Jeff Petersen
Synthax Inc.

Re: Digicheck dead?

Jeff wrote:

Apple app System Preferences > Security & Privacy > Privacy tab > Microphone > check the boxes for Totalmix and Digicheck.

They were checked but i unchecked them and checked them again.
So now im getting a signal.
BUT, and this is a but ass but! I get my signal from monitors, and the only way to get readings is full volume..
Trying to get it to take the lookback from the headphonenout doesnt do anything.

So the "main" and loopback there doesnt give a signal to it.
It only sends a signal till Digicheck from AN 1/2 and i dont seem to be able to change that, other then turning the vol to 100%  and it gets a little load! tongue

Any tip how to get it going?

Re: Digicheck dead?

The "AD/DA" expert does not reflect reality!
Don't know why it says that under my name and I can't seem to change it!
haha.. Sorry for the misleading info.

7 (edited by vinark 2019-10-02 14:22:34)

Re: Digicheck dead?

gregerlindberg wrote:

The "AD/DA" expert does not reflect reality!
Don't know why it says that under my name and I can't seem to change it!
haha.. Sorry for the misleading info.

It is a way of indicating how many posts you have here. I am a DAW mastermind. Can't deny that one lol...

Vincent, Amsterdam
https://soundcloud.com/thesecretworld
HDSP9652+ADI-8AE  2X HDSP9632
Cubase pro10

Re: Digicheck dead?

vinark wrote:
gregerlindberg wrote:

The "AD/DA" expert does not reflect reality!
Don't know why it says that under my name and I can't seem to change it!
haha.. Sorry for the misleading info.

It is a way of indicating how many posts you have here. I am a DAW mastermind. Can't deny that one lol...


Ah!
Haha.. Good to know.
Thank you. smile

Re: Digicheck dead?

No clues to why i cant get the digicheck to work in the headphonechannel so i dont have to work with headphones and turn off my monitors, so that i can get full level to Digicheck?

10

Re: Digicheck dead?

Everything works correctly and as it should. Are you aware that Phones is channels 3/4, so the input signal of loopback is on channels 3/4 as well?

Regards
Matthias Carstens
RME

Re: Digicheck dead?

MC wrote:

Everything works correctly and as it should. Are you aware that Phones is channels 3/4, so the input signal of loopback is on channels 3/4 as well?

Well, when i open digicheck i can only get it to work with Monitoroutput.
So they do only respond to AN 1/2.
My phones respond to "main" for some reason and setting it back to factory doesnt change much.
Im sure it works as it should for pretty much everyone else, but it doesnt seem to do that here.
Hence i am asking how to get it working as it should.

12

Re: Digicheck dead?

Use the global level meter in DC to see where loopback signal arrives. Route playback to all outputs simultaneously and activate Loopback one at a time.

The manual explains the functionality behind the Assign button in the Control Room Section.

Regards
Matthias Carstens
RME

Re: Digicheck dead?

MC wrote:

Use the global level meter in DC to see where loopback signal arrives. Route playback to all outputs simultaneously and activate Loopback one at a time.

The manual explains the functionality behind the Assign button in the Control Room Section.


Really trying to grasp my head around it!
In the global levelmeter i get signalm but when i switch to totalyser, there is nothing at all! No meter move at all.
It is only and only the Global level meter i get signals to, nothing else. tried them all.

So for some reason i believe there has to be something going on?! Since i only get signal to GLM and nothing else?

Re: Digicheck dead?

Nothing?