1 (edited by Pawn shinx 2019-10-25 18:35:08)

Topic: Madi bridge confusion. Help sought.

I recently aquired a couple of MADI bridge units. I  would like to know how the firmware is updated as I believe it is eprom based. One of the units is F1.1 and the other F1.3.

Also the matrix display brightness between the units is quite drastically different. Not sure if one has a dim display (F1.1) or whether it is brighter due to an update (F1.3).

One of the units is a rev 1 and the other seems to be a later revision.

These units took a few whacks in transit (badly packaged) so possibly this has something to do with it.

Any assistance much appreciated.

2

Re: Madi bridge confusion. Help sought.

V 1.1 was the original release version (2004 and up). V 1.3 might be a much newer unit (2014) with a different FPGA (we had to redo the PCB as the old one was no longer available), but with the exact same state/feature set. That might also explain the difference in brightness, even the LEDs might be other types. An 'update' is not possible.

Regards
Matthias Carstens
RME

Re: Madi bridge confusion. Help sought.

Hi Matthias,

thanks for the reply. Could I send you a couple of images of the units and see if you (or anyone else at RME) thinks that the differences are normal or if maybe the older one requires a service.

Also, can I send them in to RME have them checked over?

4

Re: Madi bridge confusion. Help sought.

Sure. Contact your local distributor to find out what costs might come up in such a case.

Regards
Matthias Carstens
RME