Topic: HDSPe MADI FX: lautes knacken

Hallo zusammen,


Problem:
seit kurzem habe ich ein lautes, unperiodisches Knacken auf meinem System, allerdings nur auf dem linken Lautsprecher.
https://klangarchitekten.protonet.info/ … CEfVCkdQpQ

Die Samplingfreq. sollte eigentlich 44,1 kHz sein, steht in der Orion allerdings auf 43,67 kHz?!?

Ich glaube das Problem auf die RME eingegrenzt zu haben, denn das Umstellen von 'Stereo' auf 'Multichannel'  produziert auf meinem System reproduzierbare Abstürze (IRQ less or not equal o.ä).

Infos:
Die Signale gehen per MADI in die HDSPe.
Die Treiber der Orion werden nicht verwendet.

Mein System:
WIN 10/ i7 5960X @ 3,00GHz / 64 GB Ram
Wandler: Antelope Orion32

2 (edited by Klangarchitekten 2019-04-22 13:05:12)

Re: HDSPe MADI FX: lautes knacken

Orion:
https://klangarchitekten.protonet.info/ … uWiVE-Ungg

Re: HDSPe MADI FX: lautes knacken

Mein System:
WIN 10/ i7 5960X @ 3,00GHz / 64 GB Ram
Wandler: Antelope Orion32
Treiber: https://klangarchitekten.protonet.info/ … tYJD0cUbQA

Re: HDSPe MADI FX: lautes knacken

Settings: https://klangarchitekten.protonet.info/ … iRgwLM7R_w

Re: HDSPe MADI FX: lautes knacken

Cubase10: https://klangarchitekten.protonet.info/ … qNcHvd-bMA

6 (edited by ramses 2019-04-22 13:30:45)

Re: HDSPe MADI FX: lautes knacken

Welche HDSPe verwendest Du ? HDSPe MADI oder HDSPe MADI FX ?
Firmware und Treiber version (als versionsnummer bitte) ?
Um welche Windows 10 Version handelt es sich ? 1709, 1803, 1809 ?

1) Zum Knacken:
EDIT: versuch mal die HDSPe als Clock Master zu verwenden. Das wäre eh geschickter, denn wenn Du im Cubase Projekt eine andere Sample Frequency verwendest, dann würde die HDSPe auf diese eingestellt und wenn Du Glück hast lernt das Orion diese dann auch automatisch die richtige Sample Rate über MADI.

Nebenbei bemerkt, siehe auch Handbuch Seite 87: 96k Frame size hat einen Vorteil.

2) zu den Abstürzen
Welche DAW verwendest Du ? Versionsnummer ?
Wo genau stellst Du etwas von "Stereo" auf "Multichannel" ?

BR Ramses
UFX+, 12Mic, XTC, ADI-2 Pro FS R BE, RayDAT, X10SRi-F, E5-1650v4, Win10Pro22H2, Cub12Pro

7 (edited by Klangarchitekten 2019-04-22 13:31:32)

Re: HDSPe MADI FX: lautes knacken

Habe weiter oben alle Angaben als Screenshot gepostet.
Man kann hier leider immer nur einen Link pro Antwort einfügen.

  • MADI FX

  • Cubase 10.0.20

  • Win 10 / 1809

  • Treiber 2.13

https://klangarchitekten.protonet.info/ … _w#/browse

Stereo/Multichannel ==> rechts oben
Im Screen sieht man, dass beide sauber gesynct sind.

Das System lief jahrelang ohne Probleme.
Seit ca. drei Tagen nicht mehr.

8 (edited by ramses 2019-04-22 13:41:22)

Re: HDSPe MADI FX: lautes knacken

Man kann selbstverständlich mehrere Links posten, beispiel:
https://www.tonstudio-forum.de/blog/ind … our-Setup/
https://www.tonstudio-forum.de/blog/ind … Cbersicht/

Wenn Du Sachen zB auf Dropbox legst und in der URL "....?dl=0"  auf "....?dl=1" setzt also die 0 gegen 1 ersetzt,
dann kann der Internet Browser direkt das Image von der Dropbox laden und im Browser speichern.
Diese URL muss Du hier im Form nur mit den Image Tags versehen "[img]URL[/img]".
Das ist dann alles viel übersichtlicher und erspart einem Klickerei.

http://www.rme-audio.de/images/products/products_madi_fx_1.jpg

Beantworte bitte meine beiden Fragen in Post #6, dankeschön.

BR Ramses
UFX+, 12Mic, XTC, ADI-2 Pro FS R BE, RayDAT, X10SRi-F, E5-1650v4, Win10Pro22H2, Cub12Pro

9 (edited by Klangarchitekten 2019-04-22 14:12:41)

Re: HDSPe MADI FX: lautes knacken

ramses wrote:

Welche HDSPe verwendest Du ? HDSPe MADI oder HDSPe MADI FX ?
HDSPe MADI FX

Firmware
==> Rev 91

und Treiber version (als versionsnummer bitte) ?

==> 2.13

Um welche Windows 10 Version handelt es sich ? 1709, 1803, 1809 ?
==> WIN10 / 1809

1) Zum Knacken:
EDIT: versuch mal die HDSPe als Clock Master zu verwenden.

steht bereits auf 'internal'

Das wäre eh geschickter, denn wenn Du im Cubase Projekt eine andere Sample Frequency verwendest, dann würde die HDSPe auf diese eingestellt und wenn Du Glück hast lernt das Orion diese dann auch automatisch die richtige Sample Rate über MADI.

Nebenbei bemerkt, siehe auch Handbuch Seite 87: 96k Frame size hat einen Vorteil.

2) zu den Abstürzen
Welche DAW verwendest Du ?
==> Cubase

Versionsnummer ?
==> 10.0.20

Wo genau stellst Du etwas von "Stereo" auf "Multichannel" ?

https://www.dropbox.com/s/dr99jly1809ycdo/rme_hdspe_setting.png?dl=1

10

Re: HDSPe MADI FX: lautes knacken

> Die Samplingfreq. sollte eigentlich 44,1 kHz sein, steht in der Orion allerdings auf 43,67 kHz?!?

Kann man das in der Orion korrigieren? Ansonsten hat ramses recht, die HDSPe als Master ist oftmals sinnvoller.

Lässt sich vor dem Wechsel auf Multichannel die Anzahl der WDM Devices auf 1 reduzieren, und dann nur dieses eine auf Multichannel ändern?

Regards
Matthias Carstens
RME

Re: HDSPe MADI FX: lautes knacken

> Die Samplingfreq. sollte eigentlich 44,1 kHz sein, steht in der Orion allerdings auf 43,67 kHz?!?


Kann man das in der Orion korrigieren?

==> Nein

Ansonsten hat ramses recht, die HDSPe als Master ist oftmals sinnvoller.

==> 'Internal' bedeutet doch das die HDSPe als Master fungiert, oder?

12 (edited by ramses 2019-04-22 14:58:34)

Re: HDSPe MADI FX: lautes knacken

OK, Treiber und Firmware letzter Stand.

Ok, HDSPe ist clock master. Soweit so gut.
Aber wie ist denn nun das Orion eingestellt ? Ist es Clock Slave ? Worüber lernt es die Clock ?

Bzgl. Multichannel, pragmatische Frage, sicher dass Du das brauchst ?
Ginge nicht in jedem Fall auch 4x Stereo im Vergleich zu 8 Kanäle als Multichannel ?

Wobei genau stürzt es denn ab ?
Beim Umschalten von Stereo auf Multichannel ? Beim Umschalten von Multichannel auf Stereo ?
Immer sofort oder nur manchmal.
Wenn es dann mal auf Stereo oder Multichannel umgeschaltet ist, läuft es dann in Stereo und Multichannel stabil ?

Worauf ich hinaus will, ist es das Umschalten, das den Absturz triggert oder ist multichannel gar nicht nutzbar ?
Macht es einen Unterschied, ob die DAW dabei geöffnet ist oder nicht ?

BR Ramses
UFX+, 12Mic, XTC, ADI-2 Pro FS R BE, RayDAT, X10SRi-F, E5-1650v4, Win10Pro22H2, Cub12Pro

Re: HDSPe MADI FX: lautes knacken

Aber wie ist denn nun das Orion eingestellt ? Ist es Clock Slave ? Worüber lernt es die Clock ?

https://www.dropbox.com/s/sjxs0o0jbrecwsl/Orion_settings.png?dl=1

Ginge nicht in jedem Fall auch 4x Stereo im Vergleich zu 8 Kanäle als Multichannel ?

Ja, verwende ich auch so. Ist mir nur aufgefallen, als ich testweise umgestellt habe.
Jetzt stürtzt es nicht mehr ab. Auch gut.

Wenn es dann mal auf Stereo oder Multichannel umgeschaltet ist, läuft es dann in Stereo und Multichannel stabil ?

Ja, jetzt läuft es stabil.

Macht es einen Unterschied, ob die DAW dabei geöffnet ist oder nicht ?

Nein.

14 (edited by ramses 2019-04-22 20:55:53)

Re: HDSPe MADI FX: lautes knacken

Sieht erstmal richtig eingestellt aus und am Orion wird 44.1 angezeigt, sieht doch gut aus.

Du sagtest, das Orion würde "43,67 kHz" anzeigen.

Wann oder wobei passiert das ? Auf Deinem Screenshot werden doch die 44.1 kHz richtig angezeigt,
die das Orion über MADI als clock slave lernt.

Vielleicht müsstest Du auch mal WC Verkabelung ausprobieren, falls das Orion Probleme haben sollte
als clock slave über MADI.

BR Ramses
UFX+, 12Mic, XTC, ADI-2 Pro FS R BE, RayDAT, X10SRi-F, E5-1650v4, Win10Pro22H2, Cub12Pro

15 (edited by Klangarchitekten 2019-04-22 21:14:25)

Re: HDSPe MADI FX: lautes knacken

Ich sehe im Panel der Orion, dass die Knackser anscheinend über Channel 27 "reinkommen".
Dann habe ich in der Routing Matrix die Kanäle 27&28 auf 23/24 geroutet.
Jetzt sind die Knackser dort.

https://www.dropbox.com/s/pu8jao5f1u46f … M.MOV?dl=0

Was bedeutet das jetzt?
Ist der Wandler von Kanal 27 der Orion defekt?
Ist die MADI FX defekt und übergibt den Datenstream nicht richtig?

Ein Treiber oder Syncproblem ist es anscheinend nicht, richtig?

Re: HDSPe MADI FX: lautes knacken

Kann ich nicht beantworten, kenne Dein Routing nicht und weiß nicht genau was Du da machst.
Wenn Du Routing Matrix sagst, dann weiß ich auch nicht auf welches Gerät Du Dich beziehst,
die werden ja beide sowas wie eine Routing Matrix haben.

In Kürze: du musst halt systematisch testen.

Da das Orion keinen KH Ausgang zu haben scheint, schliess einfach einen KH am HDSPe MADI FX an.
Route MADI Kanäle 1..8 auf den KH.
Dann testest Du auf dem Orion allle Kanäle.
Am besten routest Du die 48 analogen Eingänge des Orion in 8er Gruppen jeweils nacheinander auf MADI 1-8.
Dann kannst Du 1..8, 9..16, etc einzeln durchchecken.
Du wirst ja ein Patchpanel oder sowas haben.
Dann musst Du da halt einen Player oder so anschliessen und 1+2, 3+4, etc .. Stück für Stück durchtesten.
Wenn es dann bei Kanal 27 oder so Probleme gibt, dann weiß Du dass es auf Orion Seite auftaucht,
denn alle anderen Kanäle hatten ja kein Problem über MADI 1..8.

Du kannst auch die funktionierenden Kanäle 1+2 auf alle MADI Ausgänge routen und dann auf der RME
Seite stück für stück die Kanäle 1+2, 3+4, von MADI IN auf die Phones routen, um zu sehen, dass
Digital über MADI alles sauber ankommt.

Du könntest bei Problemen auch mal
- WC
- 96k MADI Frame size
- andere ASIO Buffer Size
- andere Sample Frequency als Variante testen, es ist ja eine D/A Wandlung, da kannst Du digital ja alles machen, was Du möchtest.

BR Ramses
UFX+, 12Mic, XTC, ADI-2 Pro FS R BE, RayDAT, X10SRi-F, E5-1650v4, Win10Pro22H2, Cub12Pro

17

Re: HDSPe MADI FX: lautes knacken

> Route MADI Kanäle 1..8 auf den KH.

Route MADI Input Kanäle 1..8 auf den KH.

Dass der Knacks nicht aus der MADI FX kommt kann man auch ohne Orion per Loopback-Verkabelung an der FX prüfen.

Mal das optische Kabel an beiden Geräten raus und wieder reingesteckt? Dass vorher alles ging und dann plötzlich das Chaos aus Post 1 ausbricht muss einen logischen Grund haben.

Regards
Matthias Carstens
RME

Re: HDSPe MADI FX: lautes knacken

MC wrote:

> Route MADI Kanäle 1..8 auf den KH.

Route MADI Input Kanäle 1..8 auf den KH.

Dass der Knacks nicht aus der MADI FX kommt kann man auch ohne Orion per Loopback-Verkabelung an der FX prüfen.

Mal das optische Kabel an beiden Geräten raus und wieder reingesteckt? Dass vorher alles ging und dann plötzlich das Chaos aus Post 1 ausbricht muss einen logischen Grund haben.

Loopback-Verkabelung...wie macht man das?

Ich habe direkt auf dem Control Panel der Orion32 auf dem betroffenen Kanal einen Oszillator Tone laufen lassen.
Das funktioniert ohne Probleme und Knackser ?!

Über Wavelab habe ich Musik und Oszillator auf dem Kanal ausgegeben.
Funktioniert auch ohne Probleme.

Evtl. ist das neue Cubase 10.0.20 Update das Problem?!?!
Kann das wirklich sein?

19

Re: HDSPe MADI FX: lautes knacken

> Loopback-Verkabelung...wie macht man das?

Man steckt das eine Ende des MADI-Kabels in einen Ausgang der MADI FX, und das andere Ende in einen Eingang der MADI FX. Dazu muss die Karte auf interner Clock laufen. NUn kann man in TM FX routen und abhören (und damit prüfen) was das Herz begehrt...

Regards
Matthias Carstens
RME