Topic: Fireface 800 Host Problem blinking red light

Hello Guys,

I'm new here and this is my first post. I was searching the Forum but didn't find any answer to my question.

I have a iMac late 2013 with High Sierra (10.13.6) and i was always using 2 RME FF800, daisychained via Firewire and clocked via Wordclock, everything was working (most times) good. After installing the latest security update, first of all the iMac was not working anymore. I went back to an older version via timemachine but the 2 RME's are now not working anymore. I tried to install the newest driver (i tried version 339, 336, 306) but didn't change anything. I checked the OS on the two units, both 2.77. I tried 4 different FW800 cables in all different variations, no change. i tried the two RME's in "single mode", no change.

Always the same problem: First it's working normally, then the red host led flashes up, then it's working again, then it's flashing up again, changing every 10 seconds... no matter if i try with the one, or the other, or both units, always the same.

I was pretty sure that the problem is coming from my computer so I upgraded to Mojave and Catalina, no change. Also i was following the instructions to allow the driver to be installed in the preferences...
Finally i tried to connect the two RME's to my MacBook Pro and there was the same problem, so it seems to be a hardware problem. Any ideas what i could do?

Thanks for any help and greetings from Berlin!

Re: Fireface 800 Host Problem blinking red light

maybe the connection cable?