Topic: Inserting Headphone in the socket does not go to Phone mode

Hello Everyone

I just bought RME ADI-2 DAC AKM4493 version here in Sydney.
It was working fine until today, when i realised an issue.

I tried to use the amplifier by plugging in the headphone in the socket. But it did not go to the headphone mode at all rather stays at LINE OUT mode.
It plays music in the headphone fine, but all the controls still remain that of LINE OUT mode.
Has the headphone socket sensor given up in the DAC or have I made a mistake that i can correct by going in the menus.

Thanks

2

Re: Inserting Headphone in the socket does not go to Phone mode

Manual page 27 - Mute Line.

Regards
Matthias Carstens
RME

Re: Inserting Headphone in the socket does not go to Phone mode

MC wrote:

Manual page 27 - Mute Line.

Thanks so very very much smile

Guess i will have to be more careful whilst using the device.

4

Re: Inserting Headphone in the socket does not go to Phone mode

Well, there is something new to find every day wink

Regards
Matthias Carstens
RME

5 (edited by Curt962 2020-03-28 00:44:43)

Re: Inserting Headphone in the socket does not go to Phone mode

Anu wrote:
MC wrote:

Manual page 27 - Mute Line.

Thanks so very very much smile

Guess i will have to be more careful whilst using the device.

Anu, 

Welcome to the Forum!    You will find your new ADI-2 DAC to be a very Sophisticated Unit that has been generously appointed with useful features, and functions.   In order to best understand, and appreciate these capabilities,  I encourage you to review closely, the excellent User Manual!   Everything is explained clearly.   Better Still,
the User Manual is downloadable in searchable PDF format. Keep a copy on your Smart Device.   This makes it quite easy to always have immediate access to answers to your questions no matter where you may be.

Read with Abandon, and Enjoy your New RME.   smile

Best to You,

Curt

Vintage 2018 ADI-2 DAC. "Classic Edition"
Cables:  Red Ones, and White Ones.
Speakers:  Yes (2)