Topic: No FX - and no activity on FX out

I've tried my best to get my head around Totalmix but I just can't figure this one out....

It also took me a while to realise that the 'headings' for the mixer categories are at the bottom of the sections, not the top, with no obvious GUI/colour logic. It makes it look like the headings represent the controls below them, not above...

Anyway - if I turn up all the FX sends and returns and switch on reverb and echo, I see activity in the 'FX IN' meter, but not the 'FX out'. Any ideas why?

The best I can find via google is that maybe I need to give microphone permissions to Totalmix in my mac settings, but no such permission is requested, and I've tried reinstalling the latest drivers a few times now with no new request for those permissions.

Not sure what the issue is...

2

Re: No FX - and no activity on FX out

Which interface is this? Is TM FX in that list of microphone apps?

Regards
Matthias Carstens
RME

Re: No FX - and no activity on FX out

Babyface Pro. Sorry - that probably would have been a useful thing to mention! There's nothing related to the device or totalmix in the list of microphone access permissions. Just stuff like zoom, logic, OBS etc

4

Re: No FX - and no activity on FX out

Is that the latest driver with TM FX 1.65? Did you try to change the sample rate and unplug/replug the USB cable?

Regards
Matthias Carstens
RME

5 (edited by rjwilx Yesterday 17:08:55)

Re: No FX - and no activity on FX out

Yes- latest firmware, software etc. Tried totally reinstalling everything and resetting global microphone preferences. Still nothing.

6

Re: No FX - and no activity on FX out

Quick update - after many wasted hours, I FINALLY managed to delete the two kext files, one in /library/extensions and the other in 'stagedextensions', and do a clean install.

No permission request for RME during the installer. No permission request for microphone when activating FX in totalmix. Still no closer to fixing the issue.