Topic: Babyface Pro issue: Analog Ins only coming through one channel

Hey guys,

I'm having a problem with my Babyface Pro. Any instrument I plug into the IN 3 / IN 4 sockets will only come through the left or right channel.

For example, if I plug my bass guitar into IN 3 (with a TS or TRS cable) then the Babyface will only output the signal to my left channel (either my monitors or speakers).

I understand I can use Totalmix to fix this, but I often use my Babyface in standalone mode without a laptop.

Am I doing something wrong, and is there any way to fix this?

Thanks!

Re: Babyface Pro issue: Analog Ins only coming through one channel

This is normal and the way it should be for stereo signals... You can pan the signal to center in Totalmix.
Please refer to our tutorial videos at rme.to/tm - ie specific questions remain, let me know.


Regards
D. Fuchs
RME

3 (edited by MetalHeadKeys 2020-06-02 16:54:24)

Re: Babyface Pro issue: Analog Ins only coming through one channel

Hello!

This happens because Inputs An3 and 4 are linked to a stereo pair!

Just click on the "Tool" Icon next to the An3/4 and another Tab will appear. There, you will see a "Lit" Stereo Button. Click on it to deactivate it. Now, you will have two Mono Inputs hard-panned Left and Right.
Pan them to Center and you 're set!

Repeat that for any other Outputs(Submixes) you want and Flash this Configuration in the BF Pro for Stand-alone operation!

EDIT: Just saw Daniel's post, after I finished typing! smile

Re: Babyface Pro issue: Analog Ins only coming through one channel

Thank you both for your great replies!

As mentioned though, I am using my Babyface Pro mostly standalone (i.e. connected to a PSU and without a computer).

Other than purchasing a TRS > 2 x TS cable, is there any way of working round this issue without TotalMix?

Thanks again

5

Re: Babyface Pro issue: Analog Ins only coming through one channel

Sorry, no.

Regards
Matthias Carstens
RME

6 (edited by MetalHeadKeys 2020-06-02 17:56:02)

Re: Babyface Pro issue: Analog Ins only coming through one channel

You 're welcome!

So, just finished reading the manual!

I thought that there was an option in TMFX to store the desired mixer configuration in the BF Pro, but I was wrong! That is possible in other RME interfaces, so I thought it would be the same for the BF Pro.

What you can do is route the Input you have the instrument connected to, to both the Outputs of the BF Pro, if it's possible!

Here's a quote from the manual's Stand-Alone Section:

The input signals can be routed/mixed to the outputs by activating the unit’s Mix mode:

Use OUT to select the desired output
Use IN to select the input with the desired signal source
Push MIX. The input LEDs start to flash.
Use SELECT to choose between left, right or both input channels
Turn the big knob to set the actual monitoring/routing level
Continue with all inputs and outputs as you wish

Hope, this will help you!

EDIT: This time, just saw MC's post, after I finished typing! smile smile