Topic: Madiface Pro initial set up to Antelope Orion and Protools 12

I'm hoping for any help and guidance.  I'm a home user with no colleagues that know about this type of info. 

I have an original Antelope Orion 32.  In order to maximize it, I just bought a Madiface Pro and hooked it up via Madi.

I haven't been able to get any signal back and forth from the Orion and I have not been able to lock the clocks whether I try internal RME or optical Orion.

The more I experimented, the less I feel I understand any of it.  Between the Orion sofware, RME software and totalmix, and Protools IO (most current version) I'm completely lost.

Can someone help walk me through the set up?  I know I'm asking a lot but I feel like I've exhausted all attempts, experiments, videos and walking through the manuals.

I'm on Windows 10, 64gb ram, I7 6700k,  Original Orion 32, Madiface Pro, Protools 12 (current)

Protools sees the Madiface Pro and I can get audio out through the RME headphone out.  However, the Orion isn't doing anything.

Thanks for your expertise.

2 (edited by ramses 2020-06-30 18:20:23)

Re: Madiface Pro initial set up to Antelope Orion and Protools 12

1st of all ...

Are you aware off, that MADI supports two different formats (64/56 ch) and frame sizes (48/96k) ? Both communication partners need to be set to the same parameters.

Try 64ch and a frame size of 96k on both devices.

For the BBF Pro this is being performed in the driver settings...

While you are there make BBF Pro to clock master: Clock Source "internal"
Orion as clock slave: set device to receive clock via MADI optical.

It might additionally be required to set both devices to 44.1 kHz for the 1st connection.

Next steps are
- on the Orion to map the 32 input and outputs to the desired MADI channels, in your case most likely ch 1..32
- loading proper driver in the DAW
  now you should be able so see signals from the Orion in the DAW
- routing in TM FX to get the desired monitor mix

But you can also set DAW mode and route everything in DAW, ofc then you loose all the nice RME routing features.
I just wanted to mention it.

TM FX primer from my blog space:
https://www.tonstudio-forum.de/blog/ind … rnal-equi/

RME Video Tutorials for TM FX:
https://www.tonstudio-forum.de/blog/ind … al-Videos/

So also MADIface Pro manual:
https://www.rme-audio.de/download/mface_pro_d.pdf
https://www.rme-audio.de/download/mface_pro_e.pdf

BR
Ramses
X10SRi-F, E5-1650v4, Win10 Pro 2004, Cubase 10.5.20, UFX+, XTC, ADI-2 Pro FS R BE, ARC USB

Re: Madiface Pro initial set up to Antelope Orion and Protools 12

I didn't know what the formats meant but I had it set to 64 since that seems more common.  I had it at 48 but changed it to 96k.

I changed the clock to internal and orion to Madi (slave).  I also changed both from 48k to 44.1.

I verified the mapping which I followed from a different post.

I also tried deleting all the I/Os in protools and using Default.

After doing all that, the BBF's Opt lights are still orange and I cannot get any signal out to the Orion.

Regarding connections, I have the Orion plugged in with a madi cable (no addition clock cable since the BBF doesn't have an input).
I tried unplugging the usb of the Orion in case of conflicts but then I couldn't detect and open the Orion software.

Does it make a difference in the Orion of the Madi Smux I/O is checked or not?  (I don't understand what Smux means).
I tried it both ways.

Thanks for you help and sorry for not being more knowledgeable.  I thought I had a handle on things until I started trying to get all of this to work.

Re: Madiface Pro initial set up to Antelope Orion and Protools 12

> I didn't know what the formats meant but I had it set to 64 since that seems more common. 
> I had it at 48 but changed it to 96k.

Doesnt matter that much, more important, same on both sides.

> I changed the clock to internal and orion to Madi (slave).  I also changed both from 48k to 44.1.

Good, whether 44.1 or 48 shouldnt matter, but for me 44.1 was simply more common.
Most important, both sides same .. to support to get a lock on that sample rate

> I verified the mapping which I followed from a different post.
At this point its maybe more important to verify that you get sync.
Can you pls post a screenshot of the driver settings dialog which shows  the input status ...

> I also tried deleting all the I/Os in protools and using Default.
I dont know protools .. but the usual thing is at least in every DAW, to tell the DAW
- to work with the proper driver, Windows: the RME ASIO driver
- to define, with which input and output ports you want to work in your project

> After doing all that, the BBF's Opt lights are still orange and I cannot get any signal out to the Orion.
Sry, I didnt find information bout that in the manual quickly.

> Regarding connections, I have the Orion plugged in with a madi cable (no addition clock cable since the BBF
> doesn't have an input). I tried unplugging the usb of the Orion in case of conflicts but then I couldn't detect
> and open the Orion software.

It should be no problem to keep this USB connection to be able to operate the Orion

> Does it make a difference in the Orion of the Madi Smux I/O is checked or not?  (
> I don't understand what Smux means). I tried it both ways.

SMUX .. its about multiplexing channels to support double / quad speed.
44.1/48 = single speed (needs only 1 MADI channel)
88.2 / 96 = double speed (needs 2 MADI channels multiplexed)
176.4 / 192 = quad speed (needs 4 MADI channels multiplexed)

BR
Ramses
X10SRi-F, E5-1650v4, Win10 Pro 2004, Cubase 10.5.20, UFX+, XTC, ADI-2 Pro FS R BE, ARC USB

Re: Madiface Pro initial set up to Antelope Orion and Protools 12

Sorry, but I can't past or drag and don't see a way to upload the images.  The img button doesn't seem to do anything.
Can you give me an email address to send the pics to?

Thanks.

Re: Madiface Pro initial set up to Antelope Orion and Protools 12

I also ordered another Madi optical cable from Sweetwater in case the cheaper one I just bought had an issue.
Hopefully I'm not throwing good money after bad.  I hate dropping an extra 40 bucks for no reason but we'll see.

That'll be a few days so hopefully we can get a sync before then.

Re: Madiface Pro initial set up to Antelope Orion and Protools 12

Good afternoon.
I'm following up to see if you have a way for me to send you an email or screenshots.
The buttons on the reply don't work.  (not for email or pics)

I have two more days of trouble shooting before I have to return the Madiface within the policy window.
There's a chance that it's not the Madiface but, regardless, if I can't get it working, it's no better than a doorstop for me.
I'm pretty bummed out as it seems like a great interface.

I have screen shots of every aspect ready to send.

thanks.

Re: Madiface Pro initial set up to Antelope Orion and Protools 12

It's the last day before I have it in the mail for a return.
I have screen shots ready but am unable to send them.  Can you please help or provide an email address where I can send a pdf?

Thanks.

Re: Madiface Pro initial set up to Antelope Orion and Protools 12

You have to upload the image to a service then use the IMG tags here with a link to the hosted image.

Regards,
Jeff Petersen
Synthax Inc.

Re: Madiface Pro initial set up to Antelope Orion and Protools 12

Progress!  The replacement optical cable just arrived and I was able to lock in the clock.  It's green and the Orion isn't flashing.
I also was able to monitor out of the Orion.

I'm ecstatic that I can keep it and maximize my channels and sample rate.

Now that we're making progress I have one more question.  The "Opt" light is green on the Input column but Orange on the output column of the Madiface.  Is that ok?  Would it be reversed if the Orion was the master clock perhaps?

Thanks.

11

Re: Madiface Pro initial set up to Antelope Orion and Protools 12

There is no 'output clock sync indication'. The validity of the output signal can only be checked and verified in and from the receiving device - here the Orion.

Regards
Matthias Carstens
RME

Re: Madiface Pro initial set up to Antelope Orion and Protools 12

Thanks.

Now I just have to get my head around the IOs.
It confused me when my Protools I/O set up has inputs 1 and 2 for the Orion, however, it's showing up in totalmix as 5 and 6.

I'm assuming it auto assigned the 4 RME I/Os to 1-4.  That's confusing since I intentionally set them as I/Os 28-32 in Protools.
(intending to use other I/O hardware typically and wanting to align with Orion numbering)

Translation: the outboard preamps 1 and 2 show up in the Orion software as hot input signals 1 and 2.  Protools, has them set up as inputs 1 and 2 coming in from Madi 1 and 2.  I get no recording signal in protools until I turn up channels 5 and 6 in total mix.

Is that an easy fix or do I just need to rename everything for my personal reference?

Also, with protools limiting me to 32 channels, can I "disable" two of the I/Os on the RME to gain two more Orion channels?

Thanks.