Topic: help ! ADAT with RME babyface pro

Hello friends,

I have the RME babyface pro and the BEHRINGER ADA8200.

I've connected the behringer to the rme via an optical cable, after this i have no idea what i'm doing...

I want to be able to plug a couple of mics and keyboards into the behringer and record in LOGIC.

I don't know how to set this up in TOTALMIX and in LOGIC

if anyone can help, that would be great... and please talk to me like a noob.

thanks guys

2 (edited by mkok 2021-02-23 15:55:34)

Re: help ! ADAT with RME babyface pro

I’m new to this also as far as ADAT is concerned but it’s not hard. First I would recommend you connect with two optical cables so you can use the Babyface as master. On the ada8200. Set sync to ADAT. You must have the Babyface ADAT out connected to the ada8200 ADAT in. So this gives you the ada8200 syncing to the Babyface which is the best way. If you only have optical from out of the ada8200 to the Babyface then the Babyface will have to be set to external sync and the ada8200 set to the butyrate you want to use. As I said I recommend using both in and out so the Babyface can be master and this also gives you an extra 8 outputs.

I’m not going to go through TotalMix as there is nothing really new. You will see all the inputs and outputs as you see the Babyface ins and outs. Use them the same. AS1/2 is actually ADAT 1/2 and then the rest are as named. You set the gain on the front of the ada8200 and in your DAW (I don’t use logic. I have Cubase so I don’t know how they appear) you choose which input you want to record from. You will also have the option of which output to use.

Re: help ! ADAT with RME babyface pro

mkok wrote:

I’m new to this also as far as ADAT is concerned but it’s not hard. First I would recommend you connect with two optical cables so you can use the Babyface as master. On the ada8200. Set sync to ADAT. You must have the Babyface ADAT out connected to the ada8200 ADAT in. So this gives you the ada8200 syncing to the Babyface which is the best way. If you only have optical from out of the ada8200 to the Babyface then the Babyface will have to be set to external sync and the ada8200 set to the butyrate you want to use. As I said I recommend using both in and out so the Babyface can be master and this also gives you an extra 8 outputs.

I’m not going to go through TotalMix as there is nothing really new. You will see all the inputs and outputs as you see the Babyface ins and outs. Use them the same. AS1/2 is actually ADAT 1/2 and then the rest are as named. You set the gain on the front of the ada8200 and in your DAW (I don’t use logic. I have Cubase so I don’t know how they appear) you choose which input you want to record from. You will also have the option of which output to use.


I think it should be the other way round...

Dimitris
Ryzen5 3600XT, Nvidia 1650, Win 10, Cubase 10.5 pro, BBF ProFS, Rode NT1a, Steinberg CC121

4 (edited by ramses 2021-02-23 17:36:48)

Re: help ! ADAT with RME babyface pro

d.panagiotidis wrote:
mkok wrote:

I’m new to this also as far as ADAT is concerned but it’s not hard. First I would recommend you connect with two optical cables so you can use the Babyface as master. On the ada8200. Set sync to ADAT. You must have the Babyface ADAT out connected to the ada8200 ADAT in. So this gives you the ada8200 syncing to the Babyface which is the best way. If you only have optical from out of the ada8200 to the Babyface then the Babyface will have to be set to external sync and the ada8200 set to the butyrate you want to use. As I said I recommend using both in and out so the Babyface can be master and this also gives you an extra 8 outputs.

I’m not going to go through TotalMix as there is nothing really new. You will see all the inputs and outputs as you see the Babyface ins and outs. Use them the same. AS1/2 is actually ADAT 1/2 and then the rest are as named. You set the gain on the front of the ada8200 and in your DAW (I don’t use logic. I have Cubase so I don’t know how they appear) you choose which input you want to record from. You will also have the option of which output to use.


I think it should be the other way round...

mkok has correctly stated that a 2nd TOSLINK connection would be better
- from ADA8200 to BBF and
- from BBF to ADA8200

Then
- BBF can be clock master
- ADA8200 learns clock automatically (from what you select in the DAW for the project)
- you can not only use the Mic inputs of the ADA8200 but also send Audio to the analog outputs of ADA8200

To configure the BBF as clock master you need to open the RME driver settings.
Set clock source to "internal", this makes the BBF to act as clock master.

To configure the ADA8200 as clock slave (to learn clock from optical), you need to set the SLAVE jumper on the back of the ADA8200 to "ADAT IN".

In terms of TM FX and routing.
Operation is easiest by using submix mode.
TM FX has three rows
- HW inputs (audio from the physical hw inputs on your recording interface or through ADAT)
- SW playback channels (audio from the applications of your computer)
- HW outputs (the outputs of your recording interface)

The objective is to route Audio coming from HW inputs (top row) and from SW Playback channels / your computer (middle row) as you need.

Everyting starts best by hitting the "Assign" button and to bring some HW outputs into the control room with the aim to make typical control room functions useable for these outputs: e.g.
- AN1/2 for "Main Out" and
- AN3/4 for "Phones 1"

To create the submix / the routing for AN1/2 ("Main Out") where your monitors are connected to
you simply select the HW Output "Main Out" in the control room section with your mouse,
then you need to raise the faders of
- HW inputs (top row)
- SW Playback ch (middle row)
as you need.

This way you create for 1st routing, to route some audio to Main out.
You should save this routing once its ready to e.g. Snapshot 1 and rename this Snapshot to "Monitors".

The same procedure for the Phones output.
Click to the HW Output Phones1 in the TM FX control room.
Configure your submix, save it to Snapshot2.

Now you can immediately switch between Monitors and Phones.

Save this configuration
- TM FX: File -> Save Snapshot As
- TM FX: File -> Save Workspace As

Additionally save snapshot and workspace together in a so called quick workspace select slot (in total 30 available).
Then you can quickly access the setting by pressing ALT-1 (to recall everything from there).

But saving it to single files on your machine is advised as well, so that you can load this again, when having a completely fresh setup (reinstallation of your computer, ...).

Next thing to look at is volume levels.

I would recommend you to set the volume on your monitors to lowest levels, so that even 0dB do not hurt too much.
You can use passive attenuators, that do not change the sound, but allow you to dampen the volume by 20 or 30dB.
This avoids any potential hassles in terms of
- power-on noise
- double click to a TM FX output fader by accident which might bring back 0dB (could be LOUD!)

Also a good idea is, to save a required lower volume level to these Monitor and Phones snapshots in totalmix.
So whenever you recall such a preset, that it has a comfortably volume level.

Also helpful is to configure this TM FX settings in preferences (F2):
-> Snapshots
     Do not load "--"
-> Device Handling
    [x] Always init DSP devices with TotalMix FX settings

This ensures after power on and login, that TM FX will restore the last settings on your connected recording interface including the proper volume level.

BR
Ramses
X10SRi-F, E5-1650v4, Win10Pro20H2, Cub11Pro, UFX+ (v0.9735), XTC, 12Mic, ADI-2 Pro FS R BE

Re: help ! ADAT with RME babyface pro

the problem i'm having is that i'm getting a signal on the Behringer, but no signal in Totalmix. As recommended, I have 2 optical cables plugged in, so in theory, they should be communicating with one another but i see no signal appearing anywhere in totalmix or on the actually BabyFacePro when i talk into the mic...

As for Logic, I have no option to select adat inputs, only audio inputs..

Re: help ! ADAT with RME babyface pro

I put together some information here in my blog:

1st steps primer:
https://www.tonstudio-forum.de/blog/ind … rnal-equi/

Collection of very good RME videos about TotalMix FX:
https://www.tonstudio-forum.de/blog/ind … al-Videos/

You should also consult the manual of your recording device.

BR
Ramses
X10SRi-F, E5-1650v4, Win10Pro20H2, Cub11Pro, UFX+ (v0.9735), XTC, 12Mic, ADI-2 Pro FS R BE

Re: help ! ADAT with RME babyface pro

I have a cable coming out of the ADA, into the In of BBF, and a cable coming OUT of BBF into the In of the ADA.

I would love for everything now to work, but I know the world isn't perfect.

on TOTALMIX,  on the Hardware inputs section,  i have no signal coming in anywhere. so I'm aware that i'm missing something...

I've looked in the manuel of the BBF, nothing in there that helps, online there is also nothing that really helps...

8 (edited by waedi 2021-02-23 21:49:28)

Re: help ! ADAT with RME babyface pro

May you get the Babyface working before you hook up Adat ?
Disconnect everything from the Babyface, have the computer connected with the Babyface and try to listen some music out of the headphone socket with a headphone.
Then step by step connect things and look at the Totalmix for the signals.

For recording the mics and Keyboards in Logic :
Open a new project, make 14 audio tracks,
Activate all tracks for recording.
click the track and click the R button for activate it.
When all tracks are sharp you will see the input signals in those logic tracks.
No need to do anything in Totalmix.
Logic has direct access to all incoming signals without anything to do in Totalmix.
Start recording and see the magic happen.

For connecting the Ada :
Babyface USB settings clock source shall be internal (it is the master).
The Ada has switches on the back, put the Slave switch to Adat In i (it is set to be the slave).
If you have condenser mics push the phantompower button on the front, it has two positions in and out, it has an LED green or red.When I remember it correct, the red light says phantompower is on. The green light says, you can switch the phantompower on if you like, I give you green light.

You should watch the incoming signals in Logic then you are sure you get it right for the recording.

M1-BigSur, Babyface (soundstudio-to-go), started with PST8, Multiface I, Multiface II, PCIeMadi

9 (edited by ramses 2021-02-23 18:45:00)

Re: help ! ADAT with RME babyface pro

Can you please provide a screenshot of the current state / RME driver settings ? See also manual ch 16.1 on page 32.

https://www.rme-audio.de/download/bface_pro_d.pdf
https://www.rme-audio.de/download/bface_pro_e.pdf

You could also check, whether both TOSLINK cables are ok, by connecting both cables to the BBF (ADAT IN and OUT).
One after each other.

You should see then in the driver settings the input status:
   Optical IN    "Sync"

Then the cable (and the ADAT ports of the BBF Pro) are ok.

"Sync" means a valid and clock synchronized signal has been found.
"Lock" means a valid signal has been found (but not synchronized).
See also manual p. 33.

BR
Ramses
X10SRi-F, E5-1650v4, Win10Pro20H2, Cub11Pro, UFX+ (v0.9735), XTC, 12Mic, ADI-2 Pro FS R BE

Re: help ! ADAT with RME babyface pro

So on the ada8200 have you got sync set to slave adat in on the switch on the back?
Is the green sync light named opt on the input side of the bfp lit?
Is the sync locked green led lit on the ada8200?
Back to the computer have you opened the driver (Fireface USB settings) and is clock mode set to source internal?
If yes under input status does it say ADAT and sync (I have sample rate set to 44.1 but you can use that or 48)
Back to TotalMix I take it you can see all the inputs?
When you say you can see a signal on the ada8200 have you increased the gain so you get the overload red led and then backed off the gain (on the ad8200 as not controlled from TotalMix) a bit so you get green just before it peaks? Also if a condenser mic have you turned phantom power on?

I have just gone through my settings as they are  above. I have set all my inputs to mono (not necessary to test) I can see the input signal in TotalMix hardware inputs with all sliders down so not actually sending it anywhere in TotalMix although it would still be seen in my DAW.

Can you do what I have done and check again. I have exactly the same setup except I am on PC not Mac