1 (edited by Daniil 2021-10-13 18:12:49)

Topic: BF Pro problem

Hello!  I am a new user of babyface pro fs, bought it a month ago on musicstore.com.  I ran into the following problem: from time to time a strange sound effect occurs, like delay. Such a multiple layering of sound with looping. Both when working in DAW and when listening to music in iTunes. I can not understand the reason and identify the pattern of this. Mac Mojave system. The latest drivers. Previously (on another audio interface) this was not observed in principle. Thanks!

Re: BF Pro problem

Did you try a Total Reset in Totalmix ?
Menu Options / Reset options / Total Reset.

M1-BigSur, Madiface Pro, Digiface USB, Babyface silver

Re: BF Pro problem

waedi wrote:

Did you try a Total Reset in Totalmix ?
Menu Options / Reset options / Total Reset.

No.  Installed and immediately started working.  I did not change the settings.  It is here that a strange periodicity can be traced.  Then for several days everything is fine, then it repeats again.  Thank you for your advice, I'll try a factory reset!

Re: BF Pro problem

Have you tested all available USB ports? What kind of Mac is this?

Regards
Daniel Fuchs
RME

Re: BF Pro problem

RME Support wrote:

Have you tested all available USB ports? What kind of Mac is this?

No, I haven't.  I use the thunderbolt 3 / usb-c combo port with the babyface cable.  Hackintosh computer.  Thank you for your feedback!  I'll try to change the cable and ports.

Re: BF Pro problem

We don't officially support Hackintosh systems, so a solution may or may not be possible... Do try a normal USB 2 connection as well, though.

Regards
Daniel Fuchs
RME

Re: BF Pro problem

RME Support wrote:

We don't officially support Hackintosh systems, so a solution may or may not be possible... Do try a normal USB 2 connection as well, though.

I understand ... thanks for the advice and support!