Topic: Babyface clipping noise solved by driver option

Hello. Here is an issue that I had been getting recently, and how it was solved. I’d like to share this information for those who have the same issue.

Since I got Babyface, it had been working great for a year or so, but at some point I was not sure, it started to generate lots of noise (sounds like a clipping noise, but somehow sound was corrupted). The noise comes through any of the channel in TotalMix FX’s software playback, but never the ones in the hardware input/output channels. The noise just starts to appear when the PC becomes relatively busy or a reach some peak of a resource usage (like a very short moment of busy task getting a new page from a web site, and so on). It occurs even when I only watch YouTube. When I reset USB (by unplugging & plugging in again, or changing the Sample Rate of the driver FireFace USB Settings), the noise goes away for a while, but then it comes back. It never happened for a certain period (a year or so) after I get Babyface… Maybe the OS upgrade from Win10 to 11 was the trigger, but it was really frustrating.

Babyface Pro FS (latest Driver & Flush as of 2022/August/4th)
Win11 (64bit, Core i9 2.4Ghz, 32GB RAM, RTX 2070 super GPU)

Changed the driver setting.
“Fireface USB Settings” -> “About” -> Turn on “Enable MMCSS for ASIO”.

In the User Manual:
Enable MMCSS for ASIO activates support with higher priority for the ASIO driver. Note: At this time, activating this option seems to be useful only with the latest Cubase/Nuendo at higher load. With other software this option can decrease performance. The change becomes active after an ASIO reset. Therefore it is easy to quickly check which setting works better.

In my observation, this option fixed the issue EVEN WHEN I didn’t use Cubase/Nuendo.

-    If you encounter noise with Babyface, try this option.
-    I hope RME updates the Driver/Flush on the basis this information, and/or change the User Guide description.

Overall, I love this device so much and am so glad that the issue is solved.
Thanks a lot for reading through this post!