Topic: wont record 96k in ardour

hi guys, i wonder if you can help me out. im recording in ardour. I have the session settings in ardour set to 96k. i have set the the rme to autosync, i have tried it in 96k and i have tried it in double speed mode. im in class compliant mode. the rme will record at 44k and 48k perfectly. when i play back the sound that i recorded at 96k it just sounds like hi pitched digital gargle. what on earth am i missing here? thanks

Re: wont record 96k in ardour

Sorry, no linux recording user here, a few things sound weired from your description.

1st of all you said that your session settings are 96 kHz.
But in the next sentence you say it records fine ate 44.1/48.
With the same session settings set to 96 kHz ????

When you say that playing back sound at 96k sounds like digital garbage, then this could be an indication, that
a) recording at 96 kHz worked, but
b) during playback your linux sound system is not being initialized to 96 kHz.

This should be set / changed by the playback device.
How do you playback ? Was this with a music player or did you use the DAW ?

Inside of the DAW (when the driver is set to 96 kHz by the DAW), then recording at 96 kHz and playback should be fine, have you ever tested this ?

BR Ramses - UFX III, 12Mic, XTC, ADI-2 Pro FS R BE, RayDAT, X10SRi-F, E5-1680v4, Win10Pro22H2, Cub13