Topic: Using TotalMix Loopback to send computer audio to Zoom

Zoom uses "audio enhancements" by default that are working like a noise gate. Therefore the voice is working fine, but any playback from the computer going to Zoom through RME's TotalMix FX with the Loopback feature is not working well.

You can disable the noise suppression and send "original sound" with the settings below in Zoom settings > Audio > Advanced

With these settings in Zoom and a properly configured Loopback on Output 1/2 your audience can now hear the full mix of audio, not just your microphone. See here for more info about Loopback:

Jeff Petersen
Synthax Inc.