Topic: Fireface 400 Errors Windows 10

Hello;

I've been using my Fireface 400 for several years on a Windows 7 computer with no glitches.  A few months ago I got a new Windows 10 desktop (1909), i9 990, 32GB.  I installed the SIIG firewire card I had been using successfully (and later, a new SIIG firewire card with the recommended TI chipset).

Since moving to Windows 10, I have been seeing a large number of errors in RME settings.  I have tried many tweaks to optimize windows for pro audio suggested from many sources and none of them have worked.  I've spent a few weekends trying to understand what is going on and even re-installed the OS.    I'm not using third party anti-virus programs and I don't use this desktop for anything other than music production and internet access. 

Taking any DAW issues out of the mix, today I was only playing/recording with the Motif XF8 keyboard.  A couple hours later I saw 56 errors in RME settings.  Is there a way to read or interpret what the errors are?  Never had this problem using a Windows 7 desktop.

Not seeing any firewire driver issues in event viewer.

Do any any Windows 10 users have any suggestions?  Or is it time to update my audio interface?

Thanks in advance.

2

Re: Fireface 400 Errors Windows 10

Did you install the 1394_OHCI_LegacyDriver (KB2970191) from Windows 8?

Frank Lockwood
https://LockwoodARS.com
Fireface 800, Firmware 2.77
Drivers: Win10, 3.125; Mac, 3.36

Re: Fireface 400 Errors Windows 10

Not 100% sure whether information on this site is still up-to-date, but usually with information from this site
and by downloading / installing the "Microsoft Firewire 1394 OHCI Legacy Driver" it was possible
to get Firewire working under Windows 10.

https://www.studio1productions.com/Arti … wire-1.htm

@fl: I assume you mean this driver as well when referring to "394_OHCI_LegacyDriver (KB2970191) from Windows 8?"

BR
Ramses
X10SRi-F, E5-1650v4, Win10Pro21H1, Cub11Pro, UFX+, XTC, 12Mic, ADI-2 Pro FS R BE, RayDAT

Re: Fireface 400 Errors Windows 10

Thanks for your responses.

I installed the legacy driver and after a few days of use, I am seeing substantially fewer errors.  It's still not error free and I get the occasional stutter but I think that is as good as its going to get. 

Spent hours optimizing for Windows 10 but I can't resolve it completely.  I'm not seeing anything obvious in the event viewer.  Looks like its time to get a new interface and use the FF400 with an adat connection.

I appreciate the time you took to reply to my post.

Cheers.

Re: Fireface 400 Errors Windows 10

Similar to the poster , I have a fireface 800 that has worked flawlessly for 10 years on windows 7 but i cannot get it to work correctly on the latest windows 10 (version 20H2). I am using the supposedly widely supported startech texas instruments firewire card :

2 PORT PCIE FIREWIRE CARD TI TSB82AA2 CHIPSET-WIN/MAC (PEX1394A2V2)

It would really help if RME published some recommended card details.
I am using the windows firewire  legacy driver as recommneded in previous posts. The driver doesnt appear to be initialing correctly, and ableton live is hanging when i choose the fireface ASIO. (Driver V3.125 for V2.77 hardware).

I see another post recommended the EXSYS card. Are there any other recommendations?

Thanks in advance  Folks

6 (edited by ramses 2021-01-23 22:22:55)

Re: Fireface 400 Errors Windows 10

Which TI Chipset is on this card ?
https://www.startech.com/de-de/karten-a … ex1394a2v2
Texas Instruments - TSB82AA2 ?

I used this card successfully with an UFX in the past (under Win7, legacy driver).
https://www.amazon.de/Exsys-15-06-2257- … B0029M9O72

BR
Ramses
X10SRi-F, E5-1650v4, Win10Pro21H1, Cub11Pro, UFX+, XTC, 12Mic, ADI-2 Pro FS R BE, RayDAT

Re: Fireface 400 Errors Windows 10

have you checked the link by ramses?

the guys clearly advise againt a card TI chip
they say they have tested compabilities quite broadly and made mostly bad eperience with TI chip

instead of this use a Firewire Card with a ''VIA'' chipset
they a reported to be better compartible

.. and also less expensive..

8 (edited by ramses 2021-01-28 13:02:44)

Re: Fireface 400 Errors Windows 10

To my knowledge, there was actually only one notoriously bad TI chip that was unfortunately installed in many cards, the XIO2200. Apart from that, you can only read recommendations regarding TI chips for Firewire.

See also this comment from RME support: https://forum.rme-audio.de/viewtopic.ph … 28#p115828

I personally made good experience with this card in combination with the old UFX:
Exsys EX-16415, 3x FireWire 800/1x FireWire, PCIe x1 (TI XIO2213B)
https://www.heise.de/preisvergleich/exs … 75938.html

When I had Firewire issues, that the errors were slightly different depending on which PCIe socket I used.
I had a bad MSI Mainboard at that time, so mainboard quality can also be an issue.

BR
Ramses
X10SRi-F, E5-1650v4, Win10Pro21H1, Cub11Pro, UFX+, XTC, 12Mic, ADI-2 Pro FS R BE, RayDAT

9 (edited by ctgarvey1 2021-01-30 14:07:49)

Re: Fireface 400 Errors Windows 10

Thanks Folks,
next steps are definitely to try a different card/chip. In the meantime, I am using a spare USB babyface. I am using the ASUS Prime X299-deluxe 2 board and disabled any of the overclocking until i get to grips with this. Surprisingly, there was no native firewire. It has been replaced with thunderbolt 3 USB type C . Firewire was rock solid with RME, dont know about thunderbolt.
Thanks again.