Topic: Total Mix Input and Playback Faders Not Responding

I have a HDSPe MADI FX Card(ver, 1.31)using Total Mix(1.70) on a Mac Pro(2019)Big Sur 11.2.1 and using an iPad Pro(10.5-inch) ver 14.4.

The Mac is set in Total Mix port 7009 as well as my iPad and both are using the same IP address. So Total Mix on my iPad says MADI FX connected and my MAC is connected as well. I spoke with Synthax and went over all the settings and everything seems correct but the Hardware Inputs and the Software Playback faders are unresponsive. So with Total Mix opened in both computer and iPad I can only control the Hardware Outputs faders and everything else(M,Cue,Eq.etc..)in the Hardware Ouputs section. Nothing works in the Hardware Inputs or Software Playback Sections.

Any thoughts?

Thanks,
Tom

Re: Total Mix Input and Playback Faders Not Responding

When you disconnect the iPad from the network, switch off wifi, and reboot the big Mac, does that change something ?
Did you try total reset in Totalmix ?

M1-BigSur, Madiface Pro, Digiface USB, Babyface silver

Re: Total Mix Input and Playback Faders Not Responding

Thanks for your quick response. I tried both recommendations with the same results. It's just weird that the Hardware Outputs are the only thing that responds with the iPad.

4 (edited by waedi 2021-02-23 03:21:08)

Re: Total Mix Input and Playback Faders Not Responding

The hdsp MAdi Fx is installed into the power Mac, yes ?
And how is the Totalmix on that Mac ? without any other devices connected ?
Just that mac and the interface. ?
And what is now the exact setup ?
In the beginning I read of one Power Mac and one iPad but later you write of both computers and the iPad...

M1-BigSur, Madiface Pro, Digiface USB, Babyface silver

Re: Total Mix Input and Playback Faders Not Responding

Yes. MADI FX card is in the Mac Pro which is the latest computer.
I have the MADI card connected to a RME M-32 AD Pro.
Total Mix works perfectly in the Mac.
The iPad is the last in the chain and it connects to the Total Mix on the Mac Pro, but the Hardware Input and Software Playback has no movement with the iPad Remote, only the Hardware Output section works.

6

Re: Total Mix Input and Playback Faders Not Responding

Which version of TM Remote is that on the iPad?

Regards
Matthias Carstens
RME

Re: Total Mix Input and Playback Faders Not Responding

1.21

8

Re: Total Mix Input and Playback Faders Not Responding

I can not reproduce this. Well, I can if I use it wrongly...if one selects whatever submix in third row, fader movements will not be seen in input and playback on the host UNLESS both are set to show the same submix.

Regards
Matthias Carstens
RME