1 (edited by tdc 2021-03-01 06:47:33)

Topic: 12Mic - Freeze

I just found that the 2nd 12Mic unit froze after connecting the system together. A power cycle has resolved the issue but it has made me wonder how I would have caused this and more importantly, how I am able to prevent this in the future.

For future issues, is there a way to interrogate the unit's logs to ascertain any potential causes?


AVB System:
MacBook Pro - 2020 16" || Big Sur 11.0.1 || Apple USB-C - USB-A Dongle
RME DigiFace AVB: fw v219, d v3.19 || RME AVB Controller: 0.9541 (15)
Presonus SW5E AVB Switch v1.2.0.16705 || Cordial 50m Cat5e Reel || Cordial short Cat5e Patch cables

Re: 12Mic - Freeze

Hi tdc,

very interesting (and first time I hear of such a behavior).

If the device is still on and responding to queries over network, you can use a browser and open http://[device ip or name]/syslog to see the logs. This is however not saved over a power cycle.

When you connected the system, did you actually re-connect the system or did you connect it for the first time? If it has been previously connected, what kind of streams were previously streaming from the second 12Mic to the Digiface AVB before you disconnected the system?

Best regards,
Max

Re: 12Mic - Freeze

Max wrote:

When you connected the system, did you actually re-connect the system or did you connect it for the first time?

This was the first time they were connected to the network. It has not happened since, but I made me aware that as well as some wonderful Microphone Preamp design, these units are quite sophisticated network devices, and it would be wise to know how to bug issues in the unlikely event they occur.

Max wrote:

If the device is still on and responding to queries over network, you can use a browser and open http://[device ip or name]/syslog to see the logs. This is however not saved over a power cycle.

Thats a great help Max, thanks. Exactly what I was looking for! (Would be a great addition to the Manual I reckon)

Cheers, Tony.

Re: 12Mic - Freeze

Just out of curiosity (not that I believe it is related, but at least we then have a more thorough overview of your system): have you also updated the switch to the latest firmware?

Re: 12Mic - Freeze

Max wrote:

Just out of curiosity (not that I believe it is related, but at least we then have a more thorough overview of your system): have you also updated the switch to the latest firmware?

Hadn't considered that - but just checked and its indeed at the latest revision from Presonus.