Topic: How can I stop OSX volume buttons from changing volume in Totalmix?

I am using High Sierra and when I click the volume buttons it will change the volume in TotalMix as well?

Re: How can I stop OSX volume buttons from changing volume in Totalmix?

What interface is it ?
I have a Digiface USB on a new M1 BigSur and I would like to control the output volume with the keys but they are disabled I have to open Totalmix or use a volume fader in the software.

OSX M1, Babyface (soundstudio-to-go), started with PST8, Multiface I, Multiface II, PCIeMadi

Re: How can I stop OSX volume buttons from changing volume in Totalmix?

waedi wrote:

I have a Digiface USB

It's not possible on that one. It works on the Fireface 400 and Fireface UC. I really wish this would be a general option for all RME interfaces.