Topic: 12mic AVB stream looses sync and interrupts

Hello, I have a system consisting of two 12mic units (last firmware), AVB tool and Digiface AVB (firmware v244). Everything is connected via two MOTU AVB switches. Digiface feed the clock to the system by 0ch CRF stream. From time to time the signal from first 12mic is lost for a few seconds and comes back on its own. In these situations the Input status "Lock" on Digiface is without any change and Input status "Sync" loses the streams that goes from this unit. I could not discover the cause of this behaviour. Sometimes, the system runs for three recording days, running at 192k without any problem, last time this happened on the third day of recording (after two days without any problems), suddenly, few minutes after the system was switched on. The complete system restart does not help. Only thing that helps is switching the Input stream on Digiface to a different one and then back to the one I need. Does anyone has the same problem? Is the unit faulty (only one of the two 12mic does that)? Thanks and sorry for my English smile
Computer: Macbook Pro 2015, Sierra

Re: 12mic AVB stream looses sync and interrupts

Is this switch manageable by CLI or an application ?
Did you check whether maybe ports went down or do you see any interface errors on the ports like e.g. packet drops, CRC errors, speed / duplex errors?
What about spanning-tree issues? Are the ports, where the devices are connected to, configured with something like portsfast (end device) where spanning tree is not active?
The manual that I found didn't tell much in regards to that.

BR Ramses
UFX+, 12Mic, XTC, ADI-2 Pro FS R BE, RayDAT, X10SRi-F, E5-1650v4, Win10Pro22H2, Cub12Pro

Re: 12mic AVB stream looses sync and interrupts

Actially, now I remember that when this happened for the first time, the 12mic was connected directly to Digiface without a switch. So I guess that is not the problem. It is hard to spot anything as this happens only sometimes. I can try to use secondary port instead and see.

Re: 12mic AVB stream looses sync and interrupts

Hi,

please install the open source ATDECC controller Hive: https://github.com/christophe-calmejane/Hive/releases
and choose "Advanced" user interface on the first start.

Next time the Digiface AVB looses sync, fire up Hive. Your devices will appear in the list on top, select the Digiface and the input stream. Please post the numbers in the Counters section (see screenshot).
Additionally, the 12Mic counters for the CRF input might be helpful as well.

https://i.imgur.com/uEDXRif.png

Best
Marc

Re: 12mic AVB stream looses sync and interrupts

Hello,
is has just happened again. This is the printscreen from Hive.
I would very much appreciate quick help as I am on the recording sessin right now big_smile

https://drive.google.com/file/d/1vV9FpY … sp=sharing

Re: 12mic AVB stream looses sync and interrupts

Hello...
Anyone? smile