1 (edited by morganf 2022-07-07 15:46:56)

Topic: UFX output completely distorted

Suddenly my Fireface UFX (USB, SW Version 1.63) is producing complete, over-the-top distortion, when I play audio from my iMac (Mojave OS). It is always the same level, utterly full-on distortion (almost white noise) regardless of the signal volume, or of the volume setting on Main Out or Headphones (as long as they have any volume setting above Off).

Also there is a continuous, slightly fluctuating input signal showing in TotalControl on channels 1-12 (also ADAT 1/2), level about halfway up the meters - yet no sound is heard until I play audio.

I've re-installed Fireface USB Driver v3.20 but it hasn't helped.

Occasionally while trying to figure out the problem, it freezes my Mac - can't imagine why.

MIDI appears to be working fine.

Has anyone else had this problem - and if so, can you recommend anything I can try - or is this a hardware problem requiring repair?

Many thanks for any help!

Morgan

Re: UFX output completely distorted

What are these outputs connected to? Can you record the issue by looping an output to one of the analog inputs?

Cany you provide a screenshot of Totalmix?

Regards
Daniel Fuchs
RME

Re: UFX output completely distorted

Thanks for your quick response.

Outputs are connected to a pair of powered speakers. It's the same problem with the headphone outputs as well.

Even with all cables (except power) disconnected from the UFX, I can see continuous input signals on the Main display, as I do on Totalmix, as if noise is being generated within the UFX.

Sorry I'm a newbie here - how do I upload an audio file and screenshot?

4

Re: UFX output completely distorted

morganf wrote:

Even with all cables (except power) disconnected from the UFX, I can see continuous input signals on the Main display, as I do on Totalmix, as if noise is being generated within the UFX.

That would be fully normal at 192 kHz. At 44/48 it would mean the unit is defective. Most probably power supply failure.

Regards
Matthias Carstens
RME

Re: UFX output completely distorted

Thank you. I tried various sample rates using Fireface USB Settings:

At 128/64/32 audio plays OK and there is no continuous signal showing.

At 196/172 continuous signal shows and continuous quiet white/digital noise when I play audio.

At 96/88/48/41 continuous signal, and continuous really loud white/digital noise.

... with some variations.

Is there anything I can do?

If it needs repair, who can do it here in Tokyo?

Re: UFX output completely distorted

SYNTHAX JAPAN
2-22-21 Akasaka Minatoku
#107-0052
Tokyo

+81-3-3560-6645

www.synthax.jp

Regards
Daniel Fuchs
RME

Re: UFX output completely distorted

Thank you!

Re: UFX output completely distorted

maybe power supply... in my UFX I had the same problem and inside the big capacitors on the power supply were inflated or burst. I replaced them myself and now it's working again perfectly.

Funny that I have also a Fireface800 with identical power supply that has been running for 10 years straight in a very hot rack and its power supply is still perfect