1 (edited by inadream 2022-08-20 21:31:01)

Topic: HDSPe AIO Pro audio 'tick' every 16 seconds

While working in Cubase 11 Pro with ASIO Driver set to ASIO Hammerfall DSP (Buffer 4096ms; 48k) I get an audible tick / glitch every 16 seconds.

Are there settings in BIOS, Windows, Hammerfall Settings that can address this issue?
The card is in PCIe slot 1
I also use an Audient ID22 which does not have this tick / glitch.
Please if there is any advice, instruction, suggestions or request for further information would be hugely helpful.

OS: latest Windows 10 Pro x64
CPU: Intel i9-9900KS
GPU: ASUS GeForce RTX 2080 SUPER ROG Strix OC 8GB
MB: ASUS Maximus Hero XI wi-fi
RAM: 2 x 32Gb DDR4 PC4-28800 2666MHz PVB464G360C8K
HD: 2 x Corsair Force MP600 Gen4 PCIe 2TB NVMe M.2 SSD CSSD-F2000GBMP600
       4 x Samsung 860 Evo 4TB 2.5" SATA III 6GB/s V-NAND SSD MZ-76E4T0BW
PSU: Corsair HX-1000i ATX 80 PLUS Platinum Modular Power Supply

My current Cubase / Hammerfall settings:

https://i.ibb.co/zsD0rd4/Screenshot-2022-08-21-044632.png

Re: HDSPe AIO Pro audio 'tick' every 16 seconds

If the usual tuning stuff doesn't solve the issue, check whether disabling energy saving in the nVidia card and a few nVidia driver settings solve the issues (powermizer tool). Here is a collection of threads:

https://forum.rme-audio.de/viewtopic.ph … 04#p186404

BR Ramses
UFX+, 12Mic, XTC, ADI-2 Pro FS R BE, RayDAT, X10SRi-F, E5-1650v4, Win10Pro22H2, Cub12Pro

Re: HDSPe AIO Pro audio 'tick' every 16 seconds

ramses wrote:

If the usual tuning stuff doesn't solve the issue, check whether disabling energy saving in the nVidia card and a few nVidia driver settings solve the issues (powermizer tool). Here is a collection of threads:

https://forum.rme-audio.de/viewtopic.ph … 04#p186404

Ramses, thanks very much for your excellent links and all of the information some of which I could apply to my set up smile
Unfortunately it didn't stop the audible tick / glitch every 16 seconds, but everything certainly is a bit 'snappier'.