Topic: Raydat has no output from ADAT 4

Hi all! We have a 5-year old Raydat, which has been wonderful, but all of a sudden we’re not getting output from ADAT 4.

Simultaneously when starting up the HDSP settings show that it’s setting itself to 44.1khz not 48khz as before, so we’re thinking it’s a clocking issue, but everything checks out ok. Raydat is set to master, we switch it to 48khz, ADAT 1-3 working great, but nothing coming out of ADAT 4. Any thoughts coming up?

We’re on Mac OS 10.14.3
Is there perhaps a firmware update for this older Raydat to work correctly? Seems very strange that the hardware would just stop working.

Thanks for any ideas!

2 (edited by ramses 2022-09-15 07:41:52)

Re: Raydat has no output from ADAT 4

ADAT4 is the only port which is switchable between ADAT and SPDIF protocol.
Check in driver settings that the proper / desired protocol is still chosen: ADAT or SPDIF.

Otherwise, if this is still not working, check operation of ADAT4 port:
1. do you see light at the ADAT4 output?
2. Plug a loop between ADAT4 IN and OUT port using your TOSLINK cable and check in driver settings whether you see synch status for ADAT4

BR Ramses
UFX+, 12Mic, XTC, ADI-2 Pro FS R BE, RayDAT, X10SRi-F, E5-1650v4, Win10Pro22H2, Cub12Pro

Re: Raydat has no output from ADAT 4

Fixed! SPDIF was accidentally turned on for ADAT 4. Duh :)

Re: Raydat has no output from ADAT 4

We’re still not sure why the clocking on the Raydat keeps resetting to 44.1kz. There’s no other clock coming in, set to Master, but each time we restart we need to switch to 48khz which  wasn’t the case before.

Any ideas what could be happening?