Topic: RME HDSPe RayDAT connection issue

Hello everybody,
Long time reader, first time poster here.

I've just built a Ryzen system with an RME HDSPe RayDAT and I'm running into an issue.

Trying to run it with a Focusrite Clarett+ OctoPre, but I can't get ADAT 2 to work for using it at 96kHz.
At first I thought I was just missing clock for the Clarett+, so I ordered the RME WCM HDSP 9632, which syncs nicely for ADAT 1, but still no luck with getting signal on ADAT 2 IO (4-8)

Can't recall having similar issues when I setup a RME UFX+ and Focusrite Scarlett OctoPre.
Can't figure out what I'm missing here.


- Focusrite Clarett+ OctoPre is set to W/Clock and works fine for ADAT 1 (1-4).
- Cables seem to work fine, when connected to the ADAT 1 IO.
- Checked the routing of the cables multiple times.
- Also my RME Babyface, that's connected on ADAT 3 (using it for 9-10) works just fine.

Getting neither input nor output on ADAT 2 IO.

Any help would be appreciated.
Thanks! :-)

All the best,
radiophonic1963

2 (edited by ramses 2022-11-23 19:42:46)

Re: RME HDSPe RayDAT connection issue

Hi, welcome to the RME user forum.

Please post a screenshot of your driver setting.
Did you perhaps switch "ADAT2 IN" from optical to the internal connector AEB2 IN?

Furthermore, clock synchronization is not fully clear to me in your setup.
You mentioned Word clock, but this is not required because both connected devices (Clarett+ and Babyface) have an ADAT input. So you can send clock information through ADAT.

Set the RayDAT to act as clock master, the other devices as clock slave.

For connecting the Babyface I would use SPDIF protocol which is 2ch @44.1 - 192 kHz.
Use ADAT4 on the RayDAT only this port can be set to optical SPDIF.

Cabling

a) For clock synch and audio

clock master....................................................................clock slave(s)

RayDAT ADAT1 OUT------------------------------------------>  ADAT1 IN---Clarett+ (using ADAT protocol)
RayDAT ADAT2 OUT------------------------------------------>  ADAT2 IN---Clarett+ (using ADAT protocol)
RayDAT ADAT4 OUT------------------------------------------>  ADAT IN---Babyface  (using SPDIF protocol)

b) For audio

RayDAT ADAT1 IN<--------------------------------------------  ADAT1 OUT---Clarett+
RayDAT ADAT2 IN<--------------------------------------------  ADAT2 OUT---Clarett+
RayDAT ADAT4 IN<--------------------------------------------  ADAT   OUT---Babyface

Set RayDAT ADAT4 to use optical SPDIF protocol.

It can be the case that you have to set sample rate to 96 kHz manually on the Clarett side, since port multiplexing does not allow auto recognition of sample rate.
Which is the reason I proposed to use optical SPDIF for connecting Babyface.

BR Ramses
UFX+, 12Mic, XTC, ADI-2 Pro FS R BE, RayDAT, X10SRi-F, E5-1650v4, Win10Pro22H2, Cub12Pro

Re: RME HDSPe RayDAT connection issue

Hi,
Thank you so much for your help and extensive reply! :-)

After two months in the middle of projects were I was just happy that 4 inputs and stereo out worked, I finally gotten around to start the troubleshooting all over again.

And after some sorting out (one of the ADAT-cables was broken) and configuration, for which I found your reply really helpful, I'm finally up and running again with my 3D monitoring.


Thanks,
radiophonic1963