Topic: Can't open control panel


I noticed I can't open the control panel to my RME HDSPe AIO anymore. HDSPe AIO is shown in device manager. I tried updating to latest driver v4.45 and that didn't change the situation. The icon appears in the system tray but clicking on it does not bring up the control panel. Any ideas?



Re: Can't open control panel

But Totalmix and the soundcard works fine ?
May be a restart of the driver could bring the settings program back ?
In the device manager right-click on the AIO and disable it.
Then again right-click on the AIO and enable it back again.
After a moment the driver does restart.
Check the settings dialog programm

M1-Sonoma, Madiface Pro, Digiface USB, Babyface silver and blue

Re: Can't open control panel

I tried disabling, reboot, re-enable. it still wont populate the window. Totalmix recognizes the AIO but the control panel still wont come up.

Re: Can't open control panel

I think what may have caused it is an Nvidia graphics card update. I fixed it with the following.

Task manager. Look for Hammerfall running in the tasks (Hammerfall DSP Settings 32-bit). Right click on it and click "Maximize". "Bring to front" wasn't working but "Maximize" forced the window to come up.