1 (edited by andy.froncioni 2023-11-23 19:18:26)

Topic: No headphone output for BabyFace Pro

I've been trying to get the headphone output working on my BabyFace Pro, to no avail. 

The steps I'm using:
1. Connect dynamic mic to IN1
2. Connect  headphones to 6.3mm stereo jack
3. Press IN button (Ch 1/2),  Press SELECT button, turn wheel until  I get bars going halfway when I talk into mic)
4. Press OUT button twice (Phones), Press SELECT, Turn wheel until I get vague bar movement.
5. No output

BBF is plugged into a Macbook Air 2013 (Mac OS 12.6.2) running TotalMix FX.   F/W is v328.

Please, what am I doing wrong?

Re: No headphone output for BabyFace Pro

Open Totalmix and route input 1 to Phones.
Phones has to be assigned to PH, use the ASSIGN button

M1-Sonoma, Madiface Pro, Digiface USB, Babyface silver and blue

Re: No headphone output for BabyFace Pro

waedi wrote:

Open Totalmix and route input 1 to Phones.
Phones has to be assigned to PH, use the ASSIGN button

I feel like a total idiot, but here is my layout:
- my phones are plugged into the 6.3mm phone jack
- I press ASSIGN -> Phones 1 -> PH 3/4
- nothing

4 (edited by bsfreq 2023-11-23 20:24:09)

Re: No headphone output for BabyFace Pro

https://youtu.be/ZkxzYlBiScA?si=WBP0EVe … &t=220

Fireface UFX+ | Fireface UFX | Babyface Pro | 12Mic

5 (edited by waedi 2023-11-23 21:12:20)

Re: No headphone output for BabyFace Pro

andy.froncioni wrote:
waedi wrote:

Open Totalmix and route input 1 to Phones.
Phones has to be assigned to PH, use the ASSIGN button

I feel like a total idiot, but here is my layout:
- my phones are plugged into the 6.3mm phone jack
- I press ASSIGN -> Phones 1 -> PH 3/4
- nothing

great
Click the Phones 1 output channel, on the fader or next to it somwhere in that field, it becomes highlighted.
Pull up the fader of Input channel 1 (the microphone signal)
Pull up the fader of the Phones 1 (make the headphone signal loud )

And watch the video carefully until AHAA-effect comes !

M1-Sonoma, Madiface Pro, Digiface USB, Babyface silver and blue

Re: No headphone output for BabyFace Pro

waedi wrote:
andy.froncioni wrote:
waedi wrote:

Open Totalmix and route input 1 to Phones.
Phones has to be assigned to PH, use the ASSIGN button

I feel like a total idiot, but here is my layout:
- my phones are plugged into the 6.3mm phone jack
- I press ASSIGN -> Phones 1 -> PH 3/4
- nothing

great
Click the Phones 1 output channel, on the fader or next to it somwhere in that field, it becomes highlighted.
Pull up the fader of Input channel 1 (the microphone signal)
Pull up the fader of the Phones 1 (make the headphone signal loud )

And watch the video carefully until AHAA-effect comes !

Say, this isn't your first time teaching people, is it?  :-)

I have to say that it's very unintuitive to me.   But your guidance made the difference, waedi and bsfreq!  You made my day.

7 (edited by waedi 2023-11-23 21:55:35)

Re: No headphone output for BabyFace Pro

It is unintuitiv - in the beginning.
You will understand the principe and the architecture and it will become very intuitiv and fast.
Start from bottom, the output channels.
Choose the output you want to have signal by clicking this output.
Then pull up faders from middle row and top row.
Thats it.
The RME Youtube videos are the best teachers.
Users in a user forum are also helpful most of the time.

M1-Sonoma, Madiface Pro, Digiface USB, Babyface silver and blue