Topic: Fireface Setting / ASIO Panel is not opened

Hello,

I'm using Renoise as DAW. Renoise offers, like every DAW, a button which pops up the ASIO panel of the soundcard, means the fireface setting.
Problem: this works only with Win7 32 Bit, not with Win7 64 Bit. I just can't open the Fireface Settings there.
But it works in other DAW's like Reaper without problems on both platforms.

I posted this as a bug in the Renoise Forum, but the developer said it's no Renoise bug, it must be an RME issue. So here I am.

Is it possible that this is an RME issue, or is the develop just lazy ;-) ?

Thanks in advance

Re: Fireface Setting / ASIO Panel is not opened

I see the very same issue with Sonar 8.x in 64bit Windows 7. The problem does not occur in 32bit Windows 7.

3 (edited by sam242 2010-11-05 01:08:41)

Re: Fireface Setting / ASIO Panel is not opened

same problem windows 7 64bit and cubase 5.5.1 32bit-can not open asio panel from cubase...

same issue in abelton 8.2(there is only 32bit abelton)

opens ok from cubase 5.5.1 64bit...

must be a bug!

i think Rme Totalmix and asio panel app. should be programed as Native 64 bit app. option too (not only 32bit app. as it is now)...

Re: Fireface Setting / ASIO Panel is not opened

That's probably the issue then. The RME ASIO Panel will not open for 32bit audio apps in 64bit Windows. I was using 32bit Sonar in my example.

-Scott

5 (edited by sam242 2010-11-05 19:06:20)

Re: Fireface Setting / ASIO Panel is not opened

yes probably!

2 issues that has not been solved till now(3.030):
1-"RME ASIO Panel will not open for 32bit audio apps in 64bit Windows"
2-"using Native win 7 firewire driver on i7 cpu(or maby any quadcore/dualcore) resulting in 1 cpu core going crazy on load with only opening a audio appliction that use the driver"

there's workarounds for that issues
1-Open ASIO panel from taskbar for 32bit audio apps in 64bit Windows
2-Use Win 7 Legacy firewire option not the native.

hope this will be fixed soon...

6

Re: Fireface Setting / ASIO Panel is not opened

1: why you think this is a problem of our driver? Why can Reaper do that?

2: you might want to check if this is MIDI related. Disable all MIDI functions from the software or let them use a different device to see if that fixes the CPU hogging. But basically we expect this to be a MS bug, that might get fixed with SP1.

Regards
Matthias Carstens
RME

7 (edited by sam242 2010-11-06 06:34:08)

Re: Fireface Setting / ASIO Panel is not opened

Hi Matthias ,

1.Well i might be worng or not... and maby its Steinberg,Abelton,Renoise,and Sonar 32bit softwere problem...or maby its windows 7 64bit and all of the above i dont know.
you tell me, you know better for sure.

Sent email to Steinberg and Abelton about this,they say must be an RME issue.

Anyway this problem happening for me with cubase 32bit and Abelton since Cubase 5.0 and Abelton 8.0, And as we see also with Renoise and Sonar 8.x(not a problem in cubase 64bit), its not a big issue as i found the workarounds for that,but will be nice if it was fixed.
i dont know about Reaper as i dont use it.

2.i use the fireface 800 midi and checked if cpu core bouncing is midi related and the answer is No.(happens also with just opening the media player or any other softwere that use Rme driver).
its something to do with the Native Win 7 firewire and Fireface(i have the latest firewire hotfix update from MS still same problem)
all works fine with LEGACY Firewire.

Hope this issues will be fixed soon its been more then a year.

How about Rme Totalmix and ASIO panel app programed as native 64bit?


Regards

Re: Fireface Setting / ASIO Panel is not opened

Matthias,

Do you have a test system at RME with 64bit Windows 7 and a 32bit version of Sonar or Cubase installed? This should be very easy to reproduce, and I'd think you guys would be better equipped than we are to determine whether it is a driver or a host problem.

-Scott

Re: Fireface Setting / ASIO Panel is not opened

another post ...
http://www.rme-audio.de/forum/viewtopic.php?id=9258