Topic: Any experiences with Fireface UC + MacBook Pro in Boot Camp?

The thing is I have the FF400 and the poor Firewire support in Boot Camp just makes it unusable -- it's basically a BSOD every minute. I'm not expecting Apple to fix this anytime soon, so I'm thinking if I want to be in Boot Camp at all I have to figure out something else. Even my Firewire ExpressCard that works fine in OS X doesn't work in Windows (Code 12, seems to be common on MBPs).

So the reason I'm posting this in the USB forum: I'm thinking whether FFUC would work better, since maybe the USB support in Boot Camp isn't as broken. But since I really have no idea whether that's true, I thought I'd ask if people have some experience in trying that combination.

Thanks for any insight.

2 (edited by S-E Hansson 2010-01-21 13:43:22)

Re: Any experiences with Fireface UC + MacBook Pro in Boot Camp?

Hi,

What modell of Apple MacBook or MacBook Pro year (early or late modell ?)
Firewire ExpressCard maker
XP, Vista, Windows 7 Service Pack 1, 2, or 3 etc
BootCamp 3.1 is out now as well, have you tried this ?

tell more and I'm sure you get better answer here

regards S-EH

Re: Any experiences with Fireface UC + MacBook Pro in Boot Camp?

Oh sorry, I figured the problems are so widespread (someone on Apple's forums said they tried three different eSata ExpressCards, same error) it doesn't really warrant additional explanation. But here goes:

MacBook Pro 17" Mid-2009
Lycom EK-201 ExpressCard (2xFW, 1xUSB, TI chipset)
Windows 7 64-bit
Boot Camp 3.1 (it did change things a bit: before the BSODs came in 5 seconds, now it's up to a minute!)

This is sort of drifting into wrong forum territory -- I still want to know about the Fireface UC, although troubleshooting for the FF400 is welcome too. smile

4 (edited by Timur 2010-01-23 18:11:14)

Re: Any experiences with Fireface UC + MacBook Pro in Boot Camp?

Are you able to use the ExpressCard on Windows 7? Do you still get BSOD when you start and run Bootcamp without the ExpressCard?

Using the FF400 with Windows 7 Ultimate 64-bit on a mid-2009 17" MBP works mostly without Blue Screens here. I had exactly one (1!) Blue Screen once when turning on the FF400 via its switch on bus-power with a FF800 HD in between, but that did not happen again since then.

5 (edited by paaltio 2010-01-23 18:17:57)

Re: Any experiences with Fireface UC + MacBook Pro in Boot Camp?

Nope the ExpressCard doesn't work at all in Win7. Just for the heck of it I bought a DeLOCK one to make sure it wasn't just that model, and it's the same Code 12 error in the Device Manager.

Do you have your FF400 connected straight into your MBP when it's working? I've had a couple FW800 hard drives in between when trying it, so maybe I should just get a 800-to-400 cable and try directly. Although even if that works, I'll have a problem because I can't have everything on the internal drive.

EDIT: Oh, and the non-working ExpressCard doesn't seem to affect the BSOD occurence one way or the other.

Re: Any experiences with Fireface UC + MacBook Pro in Boot Camp?

Usually my FF400 is connected directly vis FW800->FW400 cable, but recently I had an Oxford chipset based HD case (FW800, USB, eSATA) in between (which gave me the one Blue Screen, but otherwise works).