Topic: Total Mix problem

A new Total mix does not fit in to the screen while with old total mix i did not have any trobles.
I have Windows 7

I hope RME will fix this problem


http://forum.warwick.de/members/woodywoodpecker-albums-me-my-music-crap-picture9292-untitled.jpg

Re: Total Mix problem

There is no known problem here... What is your screen resolution?


Regards
Daniel Fuchs
RME

Regards
Daniel Fuchs
RME

Re: Total Mix problem

RME Support wrote:

There is no known problem here... What is your screen resolution?


Regards
Daniel Fuchs
RME

Hello
1115 x 864 :-)

4

Re: Total Mix problem

Then please use the 2 Row mode.

Regards
Matthias Carstens
RME

Re: Total Mix problem

MC wrote:

The please use the 2 Row mode.

Sorry for my stupidness, but what is 2 row mode?

Thank U

Re: Total Mix problem

Sorry for my stupidness, but what is 2 row mode?

This is a special mode with only two rows of channels instead of three. You can switch to it with the button in the right view option field.

best regards
Knut

7

Re: Total Mix problem

And there is a button called F1 (or a menu entry) which opens the help included in TotalMix FX.

Regards
Matthias Carstens
RME

8 (edited by chilly 2010-10-22 03:26:15)

Re: Total Mix problem

Thank u guys, but in raw mode i cannot see all chanells.

but i guess anything else cannot be done.

thanks RME

DeadHorse

9

Re: Total Mix problem

Click on the small arrow at the channel's bottom and make all channels slim that you don't need to adjust. Problem solved.

Regards
Matthias Carstens
RME

Re: Total Mix problem

MC wrote:

Click on the small arrow at the channel's bottom and make all channels slim that you don't need to adjust. Problem solved.

Thank u