Topic: FF400 + GAP-73 problem.. plz help!?

I have been using my GAP-73 with my FF400 for some time and it has been working fine.
But then I added an external hard drive to my imac (the one with only 1 FireWire port on the back)
and tried daisy chaining my RME -> Hard Drive ->iMac
And this was working fine for Audio playback from computer.. (I have now tried to take the external hard drive out of the chain)

But now I want to record again.. and I can just not get any signal coming into my FF400?
Im coming out of my GAP-73 and going into 'Balance Line Input #5' on my RME and I can just not get any signal?

I have tried to connect a mic straight into the RME pres and this has worked fine but I can just not find any signal when trying to connect from my GAP into the RME, no matter how much I play around with the mixer and all settings.

When I connect a mic to my GAP-73 and speak into it should I be able to see the metering lights on the GAP move? (Because they are not moving)
All was working fine just a few weeks ago and now when I try its al of a sudden not working.. so I dont know if its a problem with my GAP-73 external mic pre or if it is that I can just not understand how to set up the RME mixer (I find this dead complicated and confusing!)

Could someone plz help me with the mixer settings?
And also help me figger out a way to check if my GAP-73 is working or not?

appreciate all help I can get..


Re: FF400 + GAP-73 problem.. plz help!?

ok... for some reason it is working now.. I just dont know why..