Topic: Protools 9 and RME Routing issue, Channel order

Hi Everyone!

I'm a Logic and Protools user, and Rme owner.
I have a Raydat Hdspe, and 2 AD/DA converter, one SSL for summing (adat), and one UA2192 for record the mix (aes).

Protools 9 allows to use 32 input, but it prevents us to use channels after 32.
The raydat configuration is channel 1 to 32 for adat, 33 34 for AES and 35 36 for Spdif.

I think you understood my problem: i can't record the mix! even if i delete all inputs in I/O setup and just keep 2 channels for aes, PT9 don't want to use channels after 32...

On other hand, the Raydat don't let us to change the channel order.

What can we do??
Does Rme Team work on new driver or software to be more flexible in the channel configuration? (that's a big problem with PT9!)

Thanks for your reply, and sorry for my english! (i'm french..... :roll)

Ripson

2

Re: Protools 9 and RME Routing issue, Channel order

Route the AES input to the channels below 33 and then use the Loopback feature (Ctrl-Click on the lowest channel label).

Regards
Matthias Carstens
RME

Re: Protools 9 and RME Routing issue, Channel order

Hi Matthias!

Thanks a lot for your reply! that's working!

Ripson

Re: Protools 9 and RME Routing issue, Channel order

MC wrote:

Route the AES input to the channels below 33 and then use the Loopback feature (Ctrl-Click on the lowest channel label).

Hello I have the same problem...Raydat with PT9
RAYDAT AES Input (Drawmer A2D2) AES Output (DA10)
DA route to 25/26 in Matrix without problem

but AD Signal alwasy stay in AESL+R(In33/In34) not matter how I route in Matrix....(17/18 are my goal for AES Input)

Re: Protools 9 and RME Routing issue, Channel order

There is no way to reroute or reconfigure inputs in the matrix. AES will always be at the same channels.

Regards
Daniel Fuchs
RME

Re: Protools 9 and RME Routing issue, Channel order

RME Support wrote:

There is no way to reroute or reconfigure inputs in the matrix. AES will always be at the same channels.

Regards
Daniel Fuchs
RME

OMG~ I wont able to use my AES/ADC in my Protools 9 ?!

Re: Protools 9 and RME Routing issue, Channel order

See MC's reply above:
"Route the AES input to the channels below 33 and then use the Loopback feature (Ctrl-Click on the lowest channel label)."

Regards
Daniel Fuchs
RME

Re: Protools 9 and RME Routing issue, Channel order

RME Support wrote:

See MC's reply above:
"Route the AES input to the channels below 33 and then use the Loopback feature (Ctrl-Click on the lowest channel label)."

Regards
Daniel Fuchs
RME

Route the AES input to the channels below 33 in ProTools or TotalMix?  If in TotalMix , use Submix section?

My problem dont need change any in Matrix , correct?

Sorry....I am totally new with RME system...

Thanks for your patient

Re: Protools 9 and RME Routing issue, Channel order

Other way round... At the AES input, select 17/18, and pull up the fader.
Then loop 17/18.

Regards
Daniel Fuchs
RME

Re: Protools 9 and RME Routing issue, Channel order

RME Support wrote:

Other way round... At the AES input, select 17/18, and pull up the fader.
Then loop 17/18.

Regards
Daniel Fuchs
RME

Oh~ my mistake, should at 33/34(AESL+R) to 33/34(17/18) and as you told..

Thanks so much

Re: Protools 9 and RME Routing issue, Channel order

RME Support wrote:

Other way round... At the AES input, select 17/18, and pull up the fader.
Then loop 17/18.

Regards
Daniel Fuchs
RME

BTW~ Any extra latency if use Loopback function?

Re: Protools 9 and RME Routing issue, Channel order

A similar delima:
I have three Multifaces with HDSP PCI cards. Combined, I have 54 channels with the analog inputs being 1-8,  19-26, and 37-44.
I want to access only the 24 analog ins (at 96k). As Protools can only pass sound from channels 1-32, how can I do this? Thanks!

Re: Protools 9 and RME Routing issue, Channel order

Since unlike other ASIO software, PT does not seem to be able to selectively disable channels, I currently see no way to do this, except with routing channels between physical devices.


Regards
Daniel Fuchs
RME

14 (edited by idealtracks 2011-03-02 18:35:17)

Re: Protools 9 and RME Routing issue, Channel order

Thank you for the quick reply, Daniel.

From some quick research it sounds like I might could use ASIO4ALL to limit the channels to only the ones I want. (?) Does anyone have experience with this? I'm curious how much additional latency I could expect if this would work.


I found that under OSX I was unable to do this and have acceptable latencies using aggregate devices, soundflower, JackOSX, etc. I'm punting and switching to windows. sigh.

EDIT: I just found this thread with the same problem. Suggested solution does work for 48k (but not 96k)
http://www.rme-audio.de/forum/viewtopic.php?pid=50693