1 (edited by lionfeather 2018-09-03 13:06:19)

Topic: Odd issue with Fireface UFX - Solved!

Ok sometimes I perform live on the internet and stream my show via and encoding program called BUTT.

I've done it for years, but have taken a break. This week attempting my first show of 2018, I can't get Butt to actually see (hear) any audio. It does allow me to select the device (I use the analog 3 & 4 of the Fireface) 

The oddity is that I've used it for years in exactly the same way, now I can't.  I've also tried Winamp with the Shoutcast plugin, and I the the same thing, can select the device, but not seeing the audio. 

Any ideas?

I should add than I'm on windows 10 with current updates.

Re: Odd issue with Fireface UFX - Solved!

Near as I can tell it all had something to do with a Windows update... grrrrr.

I did an image restore to get me back to a working point.  When I updated the RME drivers things continued to work. So all is well on that end.  I'm still in the process of updating everything else, and reinstalling some recent things. Once I finish and get a new restore point made, I will likely try to update windows to see if that indeed was the cause. I would just like to know...

Maybe something else got corrupted, maybe I'll never know..

Re: Odd issue with Fireface UFX - Solved!

Ok I thought I had windows updating disabled, but it did it anyway. Once that happened (April 2018 update) my situation became broken again. Butt is no longer seeing the audio.

I do wish there was a way to know exactly what gets changed, so I could change it back.

Or at least preclude windows (home version) from updating.

Re: Odd issue with Fireface UFX - Solved!

RME support response, try this  https://winaero.com/blog/microphone-doe … sion-1803/

It worked! Settings - Privacy -  Mic - Allow Access to Apps -   Turn it to on and problem solved!