1 (edited by parque 2019-06-16 09:23:43)

Topic: Babyface ADAT Outputs not working in cc mode

Dear forum,

I’m currently trying to switch from Win7 to Linux for all my Audio work. For that, I recently sold my trusty RME Fireface UC in favour of a used Babyface (not Pro) with Behringer ADA8200 via Adat for all my outboard effects (which I mostly use as inserts).
I got the Babyface, checked for the latest Firmware (v 225), which supports Linux in CC Mode, as stated here: https://www.rme-audio.de/download/cc_mo … face_e.pdf, and hooked it up to my monitors and mixer. The Babyface and ADA are hooked via two TOSLINK cables, both checked and working, and - as RME defines - the ADA is set to 44.1kHz clock master, because in CC mode, the Bf automatically syncs to incoming ADAT signals. The Babyface also shows the signal sync LED, so from the hardware site, everything should work fine.The built-in IO are working just as they should, but after re-cabling all my rack, I tried to run some tracks through the outboard, and couldn’t get it going. There was simply no output. I tested the ADAT cable (switched the in and out cables and also tried another one), but the issue stayed the same: I get inputs, by microphones or line signals, but the converter doesn’t send anything coming from the DAW to my outputs.
Next, I tested the setup in my ol’ Win7 system and, to my surprise, everything worked. Although I can’t run the device in CC mode there (Win7 doesn’t support that), but the settings stayed the same. Here, everything works fine. Every stereo pair gets sent through the hardware box as an insert and the wet sound comes back via the ADAs inputs.
Next, I rebooted back into Linux and tried ALSA as the audio device in Ardour, and also tried it in Reaper, but the issue stayed the same. Outs and Ins are showing as they should, but no routed audio comes through the ADAT ports.

Please help!

My system:
Linux Mint 19.1 Cinnamon
Kernel 4.19.28-041928-generic
Jack 1.9.12
ALSA 1.0.25
Ardour 5.12.0-3
Reaper 5.974

Lenovo ThinkStation S20 (2009)
Intel Xeon W3520 @ 2.67GHz × 4 (HT activated)
12GB PC3-10600E RAM (3 x 4GB)
RME Audio Babyface (the older one, not the new ‘Pro’)
Behringer ADA8200

I really appreciate any help or hint in the right direction!
Thank you in advance!


Re: Babyface ADAT Outputs not working in cc mode

Did you try to switch digital output format SPDIF <> ADAT as described in the manual?
Press and hold the Select button until the left or right LEDs run up. Left meters = ADAT output mode. Right meters = SPDIF output mode.

Matthias Carstens

Re: Babyface ADAT Outputs not working in cc mode

Hi Matthias,

It seems that did it. Honestly, I didnʼt think about that option because the inputs worked and to my knowledge, the ADA only supports adat. So I though that with Spdif, it should not work at all. But thank you very much for the heads up!

Just one last question: as is stated in your cc doc which I linked in my last post, the Bf only accepts another clock as Master. Is this inferior to having the Bf clock as Master in terms of sound quality, or does it make no difference?

Thanks again!


Re: Babyface ADAT Outputs not working in cc mode

That makes no difference here.

Matthias Carstens

Re: Babyface ADAT Outputs not working in cc mode

That is good news! Already love my new Baby(face) smile
thanks for the answer and a very fab Sunday evening to you!