1 (edited by iamtaliesin 2019-12-06 06:04:16)

Topic: Please help. UFX ii not being recognized on brand new 16" MacBook pro

OS Catalina 10.15.1

when I switch the usb cable over to my 2017 Macbook pro running Mojave 10.14.6 it shows up fine.

I already installed the driver and restarted the computer.  When I try to install the flash tool, or open it, it says that it needs to be updated and won't open. 

My Fireface is recognized in the System Information app via Utilities.  It just won't show up as an audio output in any DAW or system prefs.

I have tried everything in this video.


EDIT: I got it working.  Just updating for any future searchers with the same issue.

So I originally accidentally downloaded the firewire driver.  I am using USB so it was the wrong driver.  So I downloaded the USB 3.18 driver.  Still didn't work.  I went through all my driver folders via /Library and trashed all the ones that said RME on them until I got a message saying something about the driver no longer working.  THEN I redownloaded the USB drivers again and it instantly worked.