Topic: Digiface sync problems

My Digiface always worked perfect.
On my new PC I have a problem with the wordclock sync between the Digiface and my Presonus Digimax FS preamp (ADAT). They only sync at 44.1 and 88.2 kHz but not at 48 and 96 kHz. Connected to my RME Fireface UC the Presonus preamp works fine at any sample-rate. So the problem seems to be caused by the Digiface.
Any ideas what to do?

My system:
Windows 10 1909 (2)
ASUS Rog Strix Z390-F Gaming
Corsair Vengeance LPX (2x, 16GB, DDR4-3200)
RME Digiface, Driver 4.29
HDSPe PCI Card, Firmware 20

2

Re: Digiface sync problems

Please clarify: which unit is clock master? Is there really a word clock BNC cable used from Digiface to Presonus? Or from Presonus to Digiface? Or only ADAT? Both ways? Which DAW/software is used?

Regards
Matthias Carstens
RME

Re: Digiface sync problems

Thanks for your quick response!
The Digiface is clock master, I only use ADAT connections. But even if I set the Presonus to master and Digiface to "external" they don't sync at 48 kHz.
I use Cubase Pro 8.

Re: Digiface sync problems

What exactly does "don't sync" refer to?

Regards
Daniel Fuchs
RME

Re: Digiface sync problems

At 48 kHz I have no audio signal on the outputs of the Presonus. At the "Input State" on the front panel of the Digiface no LED light up, in the Hammerfall DSP Settings ADAT1 shows "No Lock".
At 44.1 kHz it all works fine.

Re: Digiface sync problems

Where do you set to 48k?

Vincent, Amsterdam
https://soundcloud.com/thesecretworld
HDSP9652+ADI-8AE  2X HDSP9632
Cubase pro10

7

Re: Digiface sync problems

Tip: connect ADAT out directly to ADAT in on the DF, then switch to 48 kHz. If the Settings dialog shows Sync 48 you at least know that the DF is not the problem.

Regards
Matthias Carstens
RME