Topic: HELP!! Multiface 1 died when Windows updated

I'm sad and frustrated - the other day windows 10 updated to build 1909, everything worked except my Multiface 1. Total mix came up the first time but the meters were randomly going up and down, there were clicks and pops through my speakers and the gui would distort. I* figured it was a driver issue so I went to the website and downloaded what looked to be the latest for my card (ver 429) and multiface. Now I get  no audio and the red light on the panel stays on. I tried older drivers but get blue screens. I tried completely deleting references to HDSP in the registry and trying again but nothing works now. Can anyone help? I've had my multiface for decades and it worked flawlessly until now...

Re: HELP!! Multiface 1 died when Windows updated

4.29 is correct. After installation, can you open the settings dialog and mixer?

Regards
Daniel Fuchs
RME

Re: HELP!! Multiface 1 died when Windows updated

Daniel thanks so much for responding.

So I reinstalled 4.29 one more time. I see the taskbar icon for Totalmix but swtill when I click it nothing happens. I can right click and see the options "Mixer, Matrix and exit. Only exit actually does something. I also noticed that the taskbar icon for Hammerfall DSP Settings that used to be there is no longer there. I believe that started HDSP32.exe. Should I add that back to the startup apps?Is that needed?

Re: HELP!! Multiface 1 died when Windows updated

CTRL + ALT + DEL, open Task Manager, go to Startup items. Are the HDSP Settings and TotalMix apps shown here? Are they checked to "run at startup"?

Regards,
Jeff Petersen
Synthax Inc.

5 (edited by geo316 2020-03-11 21:56:09)

Re: HELP!! Multiface 1 died when Windows updated

Jeff, TotalMix is, HDSP32 is not. I added a shortcut to HDSP32.32. Both start now but neither will open when clicked. And the red light on the mustiface is still on.

6

Re: HELP!! Multiface 1 died when Windows updated

Is the Multiface still shown in the Device Manager?

Regards
Matthias Carstens
RME

Re: HELP!! Multiface 1 died when Windows updated

No, Not since I uninstalled, removed the card and deleted references in the registry,

Re: HELP!! Multiface 1 died when Windows updated

So... still dead in the water... I re-enabled my motherboard audio, it works fine for what its worth, but no Multiface shown in device manager (though there is an unknown device shown which I've never seen before) and the host light is still on. I cant flash the multiface and reinstalling the drivers does not help. HDSP settings loads on start up but when I click it nothing happens.

So do I just move on and shop for a new interface or is there something more I can try?

Daniel, Jeff and Mattias I so appreciate your help...