Topic: ADI-8QS(With MADI Card) + MADIface PRO + FF400+ ADI-2

Hello RME Friends!
I have a FF400 and a ADi-2 but last weekend I bought a used ADI-8QS and then ordered a MADI-face PRo to hook it up with the ADI-8QS which have a MADI card in it. This configuration works great. Now to my question. How do I hook up the FF400 and the ADi-2 to the ADI-8QS so I can use the AD of the ADi-2 and the FF400? I really need to dig into to the manual. But I found it hard to understand. I hope you have a great day!!! Greetings from Sweden.

2 (edited by ramses 2020-06-13 16:57:30)

Re: ADI-8QS(With MADI Card) + MADIface PRO + FF400+ ADI-2

Sorry, I have difficulties to understand the rationale / use cases behind your setup, why you want to integrate
FF400 and ADI-2 behind your MADI setup with MADIface Pro and the very good AD/DA converter ADI-8 QS.

> How do I hook up the FF400 and the ADi-2 to the ADI-8QS so I can use the AD of the ADi-2 and the FF400

What do you mean by AD here ? AD in terms of Line inputs or do you mean Mic inputs ?

If you need A/D only as line input, well then use only the ADI-8 QS ...

BR
Ramses
X10SRi-F, E5-1650v4, Win10Pro20H2, Cub11Pro, UFX+ (v0.9735), XTC, 12Mic, ADI-2 Pro FS R BE

Re: ADI-8QS(With MADI Card) + MADIface PRO + FF400+ ADI-2

Hello Ramses!

Thank you for responding to my question. Appreciate it!

The reason why i want to connect the ADi-2 and the FF400 is to get addition AD inputs. I have the 8 ins and outs of the ADi-8QS but I would like to use the AD of the ADI-2 and FF400 as Additional inputs so that i Have a total of 8 +8 +2 (ADI-8QS+FF400+ADI-2)

If I wont get this to work I will sell the FF400 and ADI-2 but I would rather have the  more inputs.

I hope I clearified the question? Thanks again for your time!

Re: ADI-8QS(With MADI Card) + MADIface PRO + FF400+ ADI-2

Yes i mean AD as Line inputs.

Re: ADI-8QS(With MADI Card) + MADIface PRO + FF400+ ADI-2

If I read manual ch 12.2 of the ADI-8 QA correctly, then you can activate the option "digital to digital" in the setup.
Then it should be possible to route the primary ADAT input port to e.g. one of the 8 MADI blocks.
But the 2nd ADAT input port can not be used for a 2nd device, this is for multiplexing of channels, if double speed is needed (88.2/96).
So from what I see you can only add either the FF400 or the ADI-2 to ADAT in and route it digitally to MADI.
In this case you would need a Firewire connection to preconfigure routing on the FF400, so that you can route some line inputs for A/D to ADAT so that this will be transfered to the ADI-8Qs and further via MADI to the MADIface Pro.
For the ADI-2 I see no real use case in regards to the amount of channels, because it offers to you only 2 analog channels.
Compared to that the FF800 offers in total up to 8 line inputs (including Mic, Inst, Line inputs).
After having configured routing on the FF400 (using a PC with Firewire) you can store the settings and from then on use the device in stand-alone mode, according to FF400 manual ch 20.

I hope I made no stupid mistake after making a quick ride through the two manuals... this is how I see the situation.

The alternate solution would be to get e.g. a 2nd ADI-8QS if you want the same device again.
Alternatively there are meanwhile other AD/DA converter avalable but they have their price ...
M-32Pro AD and DA and M1610-Pro.

An option could be, if price is the main driver for you, to look at AD/DA converter from the german brand ferrofish which are also being offered by Synthax AFAIR (Ferrofish Pulse 16 MX or even Ferrofish A32, but with the latter you would need additional patch bays).

If you need sample exact recordings it could possibly an advantage to stay with one or more ADI-8QS.
Having two of the ADI-8QS could also be an advantage in other regards, because those AD/DA converter allow reference level settings only for all 8 ports. So if you need a mix of consumer and studio level, then you need two different of those devices anyway or make some adjustments using digital gain.

Devices like the M-32 Pro offer reference level settings per port.

So you might need to look closer what you really require. Otherwise the ADI-8 QS is a fine unit. Nice setup.

BR
Ramses
X10SRi-F, E5-1650v4, Win10Pro20H2, Cub11Pro, UFX+ (v0.9735), XTC, 12Mic, ADI-2 Pro FS R BE

Re: ADI-8QS(With MADI Card) + MADIface PRO + FF400+ ADI-2

Thank you Ramses! Very nice of you taking time and writing a long and explaining post. I  will read 12,2 again more careful. I have tried connecting the FF400 to ADAT on ADi-8 QS earlier but didn get it to work. But I will try again according to your instructions.

Yes, you are right.  I need to look closer what I really require. I think I will sell the FF400 and ADi-2. A dont really requirey a second ADI-8QS. But alots of AD line inputs is always nice. I have a lot of Harware Syths.

Thanks again.... Have a nice evening

7 (edited by pelle_8 2020-06-14 09:13:24)

Re: ADI-8QS(With MADI Card) + MADIface PRO + FF400+ ADI-2

Im testing to activate the option "digital to digital" in the setup.
"Then it should be possible to route the primary ADAT input port to e.g. one of the 8 MADI blocks."
But where do the ADAT signal show up in the MADI flow?

It looks like my MADI-card in the ADI-8QS is older than 2011 due to that I Can not activate (whats called in the manual as) "Digital Patch Mode".
As I understand Its not possible to use MADI signal and ADAT signal at the same time if the MADI Card in the ADI--8QS is older than 2011?

This stuff is complicated smile

8

Re: ADI-8QS(With MADI Card) + MADIface PRO + FF400+ ADI-2

Not complicated at all:

Firmware 3.1: Enables the Digital Patch Mode, when an i64 MADI card version 2 (green sync LEDs) is present in the unit.

Obviously you not only have an older MADI card but also an older firmware version. 3.1 was flashed from around 2014 on.

Regards
Matthias Carstens
RME

Re: ADI-8QS(With MADI Card) + MADIface PRO + FF400+ ADI-2

Hello! If I switch the i64 MADI card to a newer one - is it possible to update the firmware?

Best regards
Pelle

Re: ADI-8QS(With MADI Card) + MADIface PRO + FF400+ ADI-2

Hello RME Friends!

I have now sold the FF400 and the RME ADI-2 and bought a Ferrofish Pulse 16MX.
I now have MADIFace Pro and ADI-8QS and Ferroshpulse 16MX

The MADI signal works and it is locked at 44,1KHZ. MADIFace --- ADI-8 QS -----Ferrofish-----Madiface.

But how do I get audio signal to the Ferrosfich outputs. The signal dont show up in the Ferrofsish display when routed in TM to for exampel MADI Out 15.

WHat am I doing wrong? (I a newbie when it comes to MADI) Sorry for maybe stupid question.

Re: ADI-8QS(With MADI Card) + MADIface PRO + FF400+ ADI-2

This Thred solved it for me. smile


Topic: How to setup UFX+ with Ferrofish Pulse 16 MX over MADI

Re: ADI-8QS(With MADI Card) + MADIface PRO + FF400+ ADI-2

Hello Dear Friends!

I have now sold the FF400 +ADI2. (I bought a Ferrofish Pulse 16MX that worked fine for a while but broke!)
Now I have bought a Used SSL Alpha-Link SX (MADI).

I have the following daisy chain order: RME MADIface Pro --->Alpha Link SX.----> RME ADI8-QS
When I connect the Daisy chain in this order i dont get any sound from the ADI-8QS. The Daisy chain is working (its locked) but i think i have problem with the QS to output MADI channel 25-32.

I tried every setting in the ADI-8QS regarding ID and Auto ID. DO any have any thought how to get this Daisy chain to work?

BR Pär

13

Re: ADI-8QS(With MADI Card) + MADIface PRO + FF400+ ADI-2

Does the SSL pass through unused channels over MADI? Don't know, but it's easy to test: connect the SSL output back to the MADIface Pro and check the input levels in TM FX.

Regards
Matthias Carstens
RME

Re: ADI-8QS(With MADI Card) + MADIface PRO + FF400+ ADI-2

Hello MC!

Thank you for your answer. I think I got it to work now.
I have changed the Daisy Chain order. The RME ADI-8QS with the old firmware needs to be first in the daisychain.
So its RME MADIface Pro ---> RME ADI8-QS------->Alpha Link SX.

Now i have ADI-QS on MADI channel 1-8 and then SSL on MADI channel 25-48.
This works on playback. I will check if it also works on record smile

Re: ADI-8QS(With MADI Card) + MADIface PRO + FF400+ ADI-2

Good morning (in Sweden)

I thought I had it working. But there is a problem. When inputting a signal to the RME ADI-8QA it shows up as Input in the inputstate display - but i dont get the ssignal in the TOtal Mix. WHy dont it show up in TM? Very very strange!

16

Re: ADI-8QS(With MADI Card) + MADIface PRO + FF400+ ADI-2

Why should it show up in TM FX? The QS is connected to the SSL? Does the SSL pass through the QS channels? Same question again as in post 13...

Regards
Matthias Carstens
RME

Re: ADI-8QS(With MADI Card) + MADIface PRO + FF400+ ADI-2

Hello MC!

Thank you for your answer-
My setup at this moment: RME MADIface Pro ---> RME ADI8-QS------->Alpha Link SSL----BACK to RME Madiface PRO. (In a Daisy chain.)

* The QS works on playback. But idont get a signal in to the MADIface pro when I connect a signal to the QS.
*The SSL works on playback and record.

How do I check if SSL pass throught the QS channels? I dont really understand HOW you mean in post 13.
Do you mean the MADI out back to RME Madiface Pro? Thats how its allready set in the Daisy chain. Or do you mean analogue output from the SSL back to the Qs?

How do I check it in the TM?
Sorry for the questions.

Have a nice day!

18

Re: ADI-8QS(With MADI Card) + MADIface PRO + FF400+ ADI-2

You wrote that you have ' SSL on MADI channel 25-48'. Remove the QS, connect the SSL directly to the MF Pro (In and Out), then send out something on channels 1 to 24. Do these return at the MF Pro input?

Regards
Matthias Carstens
RME