Topic: Unity gain issue with pre-amp

Hello, when connecting dac to new pre-amp, cannot get louder volumes.  When connecting dac to ine in on power amp, I am able to match the volume on dac such that -15db equates to normal listening volume yet leaving lots of headroom to go loud.  I have now the matching pre-amp but when I connect to input on pre-amp volume is much lower such that to get to the same normal listening level I have to go to 0db or higher even to +3 on dac to get normal sound level at 50% of volume on pre-amp.  This seems to put me in danger of lack of headroom when going loud for parties etc. It does not help turning off auto ref on and going to fixed outputs - the highest gain fixed output remains the same as auto ref.
The manufacturer indicates that this is a unity gain issue with the pre-amp and that the fix is to turn off the volume control on the dac and set to full analog output.  They indicate this will also provide better sound quality. I am using xlr from end-to-end in my setup.

Is anyone able to provide some guidance on this issue? Specs from pre-amp follow:


Description    Parameters
Highlight    Pure Class-A, True Balanced, Fully Discrete Line Stage
60 Steps Microprocessor Controlled Relay Based Stepped Attenuator
Precision Matched Resistors & Components with Perfect Channel Balance And Low Distortion
Remote Controlled
Input    IN1 - XLR
IN2 - XLR
IN3 - RCA
Input Impedance    Single-Ended 12.2K Ohms
Balanced - 60K Ohms
Output    RCA at 2.0Vrms
XLR at 4.0Vrms
Output Impedance    Single-Ended 200 Ohms
Balanced - 400 Ohms
AC Power Requirement    100-240VAC, 50/60Hz (Worldwide Voltage)
Power Consumption    1W (Idle), 20W (Operational)
Frequency Response    10-80k(-0.3dB)
THD+N    0.00023%
S/N Ratio    120dB
Dynamic Range    >121dB
Stereo Crosstalk    -110dB

Re: Unity gain issue with pre-amp

Suggestion:
1. Please provide the URLs to the products being in use
2. Then pls tell the exact cabling of the components

If I understood correctly you have this basic setup:
ADI-2 DAC or Pro ? ----- balanced or unbalanced ----> "Preamp"        --- balanced or unbalanced? ---> "Power-Amp"

Besides cabling it would be interesting, what settings you are using at analog outputs and input in terms of line level / volume settings.

BR
Ramses
X10SRi-F, E5-1650v4, Win10Pro20H2, Cub11Pro, UFX+ (v0.9735), XTC, 12Mic, ADI-2 Pro FS R BE

Re: Unity gain issue with pre-amp

https://www.denafrips.com/hestia
https://www.denafrips.com/hyperion

ADI 2 DAC FS to Hestia pre-amp: XLR
Hestia to Hyperion power amp: XLR
Both pre-amp and power amp are fully balanced - no RCA connects

I tried auto reference line level and not enough volume
I also toggled through the fixed levels and the highest reference level was no higher than the auto reference

Thank you for your interest

4 (edited by KaiS 2020-12-08 23:41:28)

Re: Unity gain issue with pre-amp

tony@smartcommunity.ca wrote:

... when I connect to input on pre-amp volume is much lower such that to get to the same normal listening level I have to go to 0db or higher even to +3 on dac to get normal sound level at 50% of volume on pre-amp...

Bring up the preamp's Volume Control.

Look here how to set everything up (two options available):
https://forum.rme-audio.de/viewtopic.ph … 21#p161721

Re: Unity gain issue with pre-amp

Thank you KaiS

That has worked great.  I was a little worried about having so little headroom, but all my peq filters are attenuating levels and have no boost so I think I'm ok.  Not sure why the line level on the pre-amp is so different than the power amp but not important now.

Tony