Topic: Digicheck for OS X sierra not working

I have Digicheck installed on my mac with Sierra (10.12.6) and a RME 400

I have sound thru the TotalMix but no audio shows up in the digicheck

Re: Digicheck for OS X sierra not working

Are you analyzing audio input or playback?

Regards,
Jeff Petersen
Synthax Inc.

Re: Digicheck for OS X sierra not working

Is Oli aware that he has to choose an audio channel to be visualized in the instruments ?
Nothing is shown before you do the configuration...

M1-Monterey, Madiface Pro, Digiface USB, Babyface silver

Re: Digicheck for OS X sierra not working

Thanks for the replys :-)  I want to analyze internal audio (playback)

I can see the channels playing audio in the RME mixer, and yes thats the playback channels. DK how to set the Digicheck to internal audio
Here's a screen shot of my setup: https://www.dropbox.com/s/cr71r0qy8ea8z … 7.png?dl=0

5 (edited by waedi 2021-03-23 13:06:33)

Re: Digicheck for OS X sierra not working

First thing you have to do is activate Loopback in Totalmix.
Bottom row first channel AN1/2 click that little wrench tool symbol to open the channel.
Then you can see the Loopback button, click it.
Now let's move to Digicheck.
Main menu on top : Options
Instrument 1
Input selection
choose input 1/2 this is the Loopback signal from AN1/2
Instrument 2
Input selection
Instrument 3
Input selection
Instrument 4
Input selection

When you open Digicheck it should show you those 4 Instruments, the analizer tools.
You can rearrange them as you like.
It makes sense to have all different instruments show up and give them all the same input.
You also can open more times the same instrument showing different inputs.

M1-Monterey, Madiface Pro, Digiface USB, Babyface silver

Re: Digicheck for OS X sierra not working

Hi
Thanks for your detailed help! I'll try this. Best regards!

Re: Digicheck for OS X sierra not working

Many thanks. It works now!