1 (edited by Jperkins 2021-07-29 20:09:34)

Topic: HDSPe AIO Pro Sample Rate Change

I recently added an HDSPe AIO Pro to my Mac Pro as an additional separate interface to my RME AES card.

If I'm listening to music via Qobuz via the HDSPe AIO Pro and open an app called HOFA DDP Player Maker, the INSTANT that app is opened, it makes the HDSPe AIO Pro change to 44.1k which is the native sample rate of the app since it's a DDP Player.

What's weird though is that HOFA DDP Player Maker is set to use a totally different interface (MUTEC MC-3+ Smart Clock USB) and should have no relation to either RME card.

Do you know why opening that app would cause the HDSPe AIO Pro to change from another sample rate to 44.1k? The music from Qobuz keeps playing when this happens, but the pitch and speed is way wrong obviously.

http://www.mysteryroommastering.com/
http://www.justincarlperkins.com/

2

Re: HDSPe AIO Pro Sample Rate Change

To check if this is a HOFA issue try the same with Reaper instead...

Regards
Matthias Carstens
RME

Re: HDSPe AIO Pro Sample Rate Change

Thanks. I just tested with WaveLab and REAPER and so far only HOFA triggers it. I will contact them about it.

http://www.mysteryroommastering.com/
http://www.justincarlperkins.com/

Re: HDSPe AIO Pro Sample Rate Change

I just revisited this and when I am playing Qobuz out of my MUTEC USB interface and open the HOFA app, everything is fine. Somehow it's just the HOFA app and the RME card that don't get along.

Is there any way that an audio app, even if set to another output such as Mac Pro speakers could cause the HDSPe AIO Pro to revert to 44.1k instead of continuing to play at 96k?

http://www.mysteryroommastering.com/
http://www.justincarlperkins.com/

5

Re: HDSPe AIO Pro Sample Rate Change

Not sure this is a valid comparison. You have two RME cards in there - are they an Aggregate device? And is the AIO Pro set to Internal clock (I expect the Mutec to be set up like this)? And is their state in the Audio MIDI Setup identical, or is one assigned to system?

Regards
Matthias Carstens
RME

Re: HDSPe AIO Pro Sample Rate Change

MC wrote:

Not sure this is a valid comparison. You have two RME cards in there - are they an Aggregate device? And is the AIO Pro set to Internal clock (I expect the Mutec to be set up like this)? And is their state in the Audio MIDI Setup identical, or is one assigned to system?

The two RME cards are not set up as aggregate, they are used separately.

The AIO card is set to internal clock, here are the settings:

https://www.dropbox.com/s/bs5sd4gugbwxm … M.png?dl=0

http://www.mysteryroommastering.com/
http://www.justincarlperkins.com/

Re: HDSPe AIO Pro Sample Rate Change

But yes, now that I think about it. I am using the AIO for the entire Mac system output too, not just Qobuz, but even with the HOFA App set to the MUTEC audio device (not the Mac Pro speakers), opening the app still causes the AIO card to change to 44.1k.

http://www.mysteryroommastering.com/
http://www.justincarlperkins.com/