Topic: I think my 2 year old HDSPe RADAT failed but not sure

I disconnected and reconnected word clock cables.  Now the RADAT stopped outputting sound.  Everything is up to date drivers firmware. There is signal showing in TOTAL MIX but no sound output.

I am mid project with a deadline and will need to replace the card quickly unless someone will help with something I may be missing. I have a hybrid studio with a PC sound host with a 9652 card. My MAC PRO has the RADAT card.  The two cards are connected with the ADAT in/outs. TOTAL mix on both computers shows signal.

Thanks, if you can help.

Re: I think my 2 year old HDSPe RADAT failed but not sure

The signal is showing in Totalmix, where exactly ?
wich channel ?

M1-Monterey, Madiface Pro, Digiface USB, Babyface silver

Re: I think my 2 year old HDSPe RADAT failed but not sure

On the input channel and on the main channel.

4 (edited by waedi 2021-09-12 23:16:11)

Re: I think my 2 year old HDSPe RADAT failed but not sure

In Totalmix left bottom corner the button ASSIGN, can you click it and check if the main-out is assigned to the correct output where your speakers are connected ? Try assign to somewhere else and reassign back to where it has to be.

M1-Monterey, Madiface Pro, Digiface USB, Babyface silver

Re: I think my 2 year old HDSPe RADAT failed but not sure

I tried it with no luck. I am pretty sure the card is toasted. I don't know why really. All that I did was change a word clock BNC cable and then I put it back the original way. I can't imagine that would have fried the card.  I also have another hard disk with MAC OS on it for older projects. I booted with that drive that I seldom use with the same results. Nothing would have changed on that OS drive. The only other thing I think possible is the PCIe slot in the computer is bad.

6

Re: I think my 2 year old HDSPe RADAT failed but not sure

Remove the card and put it back in.

Regards
Matthias Carstens
RME

Re: I think my 2 year old HDSPe RADAT failed but not sure

Yes, that is a good suggestion that I tried because it worked with other cards. This time it didn't.  But I am going to try again.  I just removed the main card a little bit and re seated it. Not sure if the others matter or not.  But I'll try removing the entire card and maybe spay cleaner on the PCIe slot?.

8 (edited by vinark 2021-09-13 13:00:34)

Re: I think my 2 year old HDSPe RADAT failed but not sure

Not cleaner, use a pencil eraser on the card contacts. And make sure the 2 cards are connected properly
Ans since the raydat is adat only, what is connected and could the fault not be there? Wrong adat connection? All makes more sense then fried raydat

Vincent, Amsterdam
https://soundcloud.com/thesecretworld
Babyface pro fs, HDSP9652+ADI-8AE, HDSP9632

Re: I think my 2 year old HDSPe RADAT failed but not sure

Thanks. None of the ADAT connections were changed from a working setup.  I tried pulling the card cleaning like you suggested and put it back in a different slot with no change.  Buying a new card today.  Maybe this one can be refurbished by RME.