Topic: MBP M1 - macOS 12 - AVB Controller - AVB Tool

Hi Folks,

I am stuck getting my RME AVB equipment running with the new MBP M1 and macOS 12. I have the double-dongle connected directly to an AVB Tool unit, and can see the device with both the Web Remote, and also Apple's AVB Configuration tool. Using the AVDECC Controller to try and change the AVB Tool stream configuration results in the error

"The Controller sent a command to an entity that is acquired by another Controller."

Attempting to change the AVB Tool settings on the front panel also says that there is another controller that has acquired it. Looking in my Activity Monitor I cannot see anything.

Any thoughts? Thanks - Tony.

Re: MBP M1 - macOS 12 - AVB Controller - AVB Tool

Hi Tony,

the 'other controller' that macOS mentions could be the one that is integrated in Audio MIDI Setup (network tab). At least it was the last time I had a similar issue. Removing the entity acquisition there solved the issue for me. Have you tried to restart the AVB Tool?

Best regards,
Max

Re: MBP M1 - macOS 12 - AVB Controller - AVB Tool

Hi Max, thanks for the tip. Un-checking the AVB-Tool device in the Apple Audio/MIDI Setup app did indeed release it and then allow me to start editing the config, however I am stuck with trying to find a configuration that matches the choices for my Mac.

I have tried a number of the options but had no joy so far.

Here is the list for the MBP M1
https://i.ibb.co/XZznqp8/MBP-M1.png


And the list for the AVB Tool
https://i.ibb.co/mDHvBQS/AVBTool.png