Topic: RME website and Forum SLOW

I encountered, in past 6-7 hours, both RME official website and this forum loading slow .....

Pacifist, dumb, not stupid
Listen music out from a box which sounds
Reading words on paper/ screen

Re: RME website and Forum SLOW

seems all normal here from the UK

_

RME HDSP9652 | | RME Digiface USB

Re: RME website and Forum SLOW

Same here, no problem. So I suppose it's a routing problem between your internet provider and RME's host?

MB Pro - FireFace 400 & DigiFace USB
ADAT gear: Korg, Behri, Fostex, Alesis
Appsys.ch ADAT over UTP

Re: RME website and Forum SLOW

It is slow for most Germany websites ....

I do not know, could be the problem with my internet service provider, will check with them......

Pacifist, dumb, not stupid
Listen music out from a box which sounds
Reading words on paper/ screen

Re: RME website and Forum SLOW

No problem here Zürich has the fastest internet

M1-Monterey, Madiface Pro, Digiface USB, Babyface silver

6 (edited by Johannes AU 2022-01-17 05:52:59)

Re: RME website and Forum SLOW

Speed resumed but still slower than before, ISP was told that could be the tsunami at Tonga triggered power outage or they shut it down to have a check for possible damages at undersea cables.....

Tonga is 9,000km away from us, but we detected a sudden surge of air pressure.

Pacifist, dumb, not stupid
Listen music out from a box which sounds
Reading words on paper/ screen

Re: RME website and Forum SLOW

TBH, due to COVID, parts of the internet have been overloaded at times. Everybody's home, working, online shopping has boomed, so has Netflix. Even the big cloud providers have seen downtime.

Most probably just a temp prob?

MB Pro - FireFace 400 & DigiFace USB
ADAT gear: Korg, Behri, Fostex, Alesis
Appsys.ch ADAT over UTP

Re: RME website and Forum SLOW

cyrano wrote:

TBH, due to COVID, parts of the internet have been overloaded at times. Everybody's home, working, online shopping has boomed, so has Netflix. Even the big cloud providers have seen downtime.

Most probably just a temp prob?


Seems it is not a problem due to high traffic, if something wrong with the undersea cables or routing station, we will not get updates, it takes longer time for the technical team to sort out and fix.

Imagine the condition there is dangerous, high waves, volcanic ash.. and not stable volcanic conditions .... human life is the first priority.

Pacifist, dumb, not stupid
Listen music out from a box which sounds
Reading words on paper/ screen