1 (edited by rasa 2022-02-25 19:42:51)

Topic: RME Babyface (first gen) CC Mode

Hi all, I've been a happy owner of a babyface 1st gen for almost 10 year now. I am trying to hook it to my work laptop to utilize my Shure mic during online meetings. I don't have admin rights on the work laptop thus I am not able to use it with the RME drivers. I've tried to put the unit into the CC mode holding the two buttons as instructed. Although I see the LED lights lighting up (to confirm it booted in CC Mode) I cannot get it recognized by Windows 10 as a sound device.. Under device manager it is still listed as Babyface(23430627) with an exclamation mark which according to the manual suggest that CC mode was unsuccessful. I am running on the latest firmware. Appreciate any advice/ideas. Many thx!

Re: RME Babyface (first gen) CC Mode

I'm not an expert at CC mode but from what I've read in the manual this is mainly an iOs thing for iPads and such. My instinct tells me that you may be out of luck in Windows land if you can't install the driver.


Re: RME Babyface (first gen) CC Mode

Should work in CC mode with Windows 10, but that support was added to Windows in build 1703

https://docs.microsoft.com/en-us/window … io-drivers

Jeff Petersen
Synthax Inc.

Re: RME Babyface (first gen) CC Mode

Not sure, might be the wrong type of CC device. Haven't tried.

I'd suggest to get admin approval for driver installation.

Daniel Fuchs