Topic: Momentary pitch and time shifts on playback

I'm using a UFX+ connected via MADI optical to a 12mic and an Octamic XTC+. The UFX+ clock is set to MADI optical (as is everything else). Everything is functioning fine and I haven't observed what I'm about to describe until a few weeks ago.

From time to time, I get pitch and speed shifts during playback. These last two or three seconds and only occur from time to time, say every half hour or so. The shifts are definite but no huge, as if everything is off by 3-5%. It sounds very much like something going wrong with a tape machine.

Has anyone else encountered this and solved it? I can provide more information if it would be helpful.

2 (edited by ramses 2022-05-24 07:53:22)

Re: Momentary pitch and time shifts on playback

From your description you didn't configure clock synch correctly.

> The UFX+ clock is set to MADI optical (as is everything else).

This is wrong.
One device needs to be clock master, usually the recording interface directly connected to the computer..

Check UFX+ driver settings, that Clock Source is set to "internal".
Then the UFX+ is clock master and will send out a clock signal on all of its digital outputs (also MADI).

Only then the other two devices (12Mic, XTC) - being clock slave in this setup - will be able to receive a clock signal from MADI.

BR Ramses
UFX+, 12Mic, XTC, ADI-2 Pro FS R BE, RayDAT, X10SRi-F, E5-1650v4, Win10Pro21H2, Cub12Pro

Re: Momentary pitch and time shifts on playback

ramses wrote:

From your description you didn't configure clock synch correctly.

> The UFX+ clock is set to MADI optical (as is everything else).

This is wrong.
One device needs to be clock master, usually the recording interface directly connected to the computer..

Check UFX+ driver settings, that Clock Source is set to "internal".
Then the UFX+ is clock master and will send out a clock signal on all of its digital outputs (also MADI).

Only then the other two devices (12Mic, XTC) - being clock slave in this setup - will be able to receive a clock signal from MADI.

Thanks, I'll try that.

I noticed that when I checked the clock in the RME MIDI Remote AVB, nothing showed itself as master clock. However in the 12mic web-based app, I saw that the 12mic was indicated as master.

Still, it seems that it might be a little better to have the UFX+ as the master.

I hope I made clear that 90% of the time everything works fine; the pitch and time shifts are intermittent and short.

Re: Momentary pitch and time shifts on playback

Some new information.

I could not set the clock in the UFX+ to INT without unplugging the MADI cable. But I got that done. I set the 12mic and XTC to MADI optical for clock (as best I could; please see the note below).

Then, as soon as I re-plug the MADI cable into the UFX+, its panel reverts to MADI optical as a clock source!

(On the panel of the 12mic, it looks fine, MADI O is selected. But when I look at the 12mic remote page, it insists on setting one source to Master, including an option for INT. I'm assuming that what's meant by this is that the MADI optical clock signal will control the 12mic's timing, and that the 12mic is not the Master in this configuration since INT is not selected (even though Master shows up in green over the MADI optical icon).

I'll see if I get more pitch/time shifts. If I do, I'll try setting the 12mic to INT and the other two devices to MADI optical.