Topic: ADI-2 DAC audible squeak from device

Hello everybody!

I recently became an owner of ADI-2 DAC [ESS version]. In my opinion, this is exceptional device, but...
I'm writing to You because from day one I'm observing strange high pitch noise coming from front of unit. This is some sort of high frequency squeak, coil whine. I observed that is correlated with two things: 1 - brightness of LCD below 100% and USB connection.

When display is turned off noise is gone. When brightness is set to 100% it is gone also. Noise is most audible at 50-70% of brightness.
Unplugging device from USB makes it completely silent. What's more, disabling DAC in operating system make squeak to disappear also.

Plugging device through iFi idefender changes nothing. When moving DAC to battery operated laptop problem still exists.

In my opinion it could related with interferences with PWM backlight regulation of LCD. During music session this is no issue. But in quiet environment in idle state squeak becomes audible. It is not loud, but I am quite sensitive to high frequency noises. AutoDarkMode is not satisfying workaround - I really like this beautiful display. :-)

My question: did anybody observed such behavior? Do you think that my unit may be faulty or maybe this is design flaw?

PS. Current firmware is 60/39. It was never updated. I see that 66/47 is available. Can it fix my issue?

2 (edited by Johannes AU 2021-12-25 16:30:04)

Re: ADI-2 DAC audible squeak from device

Update to the latest firmware, you lose nothing.

Pacifist, dumb, not stupid
Listen music out from a box which sounds
Reading words on paper/ screen

3 (edited by ning 2021-12-25 18:32:05)

Re: ADI-2 DAC audible squeak from device

known problem. discussed in this forum before. no way to fix it.

My experience:

I'm cannot hear very high frequency noise well due to, well, tinnitus. probably the top I can hear is 15khz.

The old ADI-2 Pro FS model's display was worse and I could hear a constant ~10khz tone when I close my ear to the screen.
And with the adjustment of display brightness from low to high, I can hear another but higher 10khz tone from high to low.
For the upgraded Pro FS R I now possess, the display is a lot better, as the 10khz tone is now gone. Only the variable frequency depending on the brightness setting.

But in any case, I can't notice the noise when I sit 2 feet away at all.
Also, because I'm using the lowest brightness, the tone moves to a higher frequency so I can no longer hear it, even if I put the screen right on my ear.

I think those
1) who can hear high frequencies really well 
2) whose ADI-2 screen has a higher noise than normal due to variations
3) who happens to sit very close to the device
are really rare. So very few people think this is an issue and report it here.

Maybe you can chat with your dealer and see if they can show you a demo unit to check if the screen is quieter, or just set the brightness to some frequencies you cannot hear.

Re: ADI-2 DAC audible squeak from device

ning wrote:

known problem. discussed in this forum before. no way to fix it.

Probably You’re referring to this thread: https://forum.rme-audio.de/viewtopic.php?id=32148?
My observation is very similar to found in video https://imgur.com/a/3RMSau7, but in my case USB connection is mandatory for noise to occur.
You said here that there is no way to fix it. Does this issue exist in all units? Or it varies from one to one?

5 (edited by ning 2021-12-25 18:37:39)

Re: ADI-2 DAC audible squeak from device

>  in my case USB connection is mandatory for noise to occur.

With a microphone I can confirm it's louder when USB is connected.

> You said here that there is no way to fix it. Does this issue exist in all units? Or it varies from one to one?

My reply above is updated to give you more info.

There's some unit to unit variations.

As I said, The new screen is already better than the old one (which gives fixed 10khz tone).

The best way is to talk to your dealer and check if you can get a demo unit for check.

Again this is a very rare issue (the above 3 have to be met at the same time),

I would suggest avoid sitting too close, and tune your brightness so you can't hear it.

6

Re: ADI-2 DAC audible squeak from device

There is indeed new information. We traced the high frequency tone which occurs on some units to a voltage regulator. It's NOT the display. And it seems to be limited to the newer ESS versions of the ADI-2 DAC.

If you have such a unit and very sensitive ears please contact your dealer or local distributor, they will find a solution.

Regards
Matthias Carstens
RME

Re: ADI-2 DAC audible squeak from device

Thanks for all of you for such comprehensive answers.

MC wrote:

We traced the high frequency tone which occurs on some units to a voltage regulator. It's NOT the display.

Notice, that in my case if display is off, squeak becomes completely inaudible. Do you think that voltage regulator ‘fix’ should help?

Re: ADI-2 DAC audible squeak from device

ning wrote:

known problem. discussed in this forum before. no way to fix it.

My experience:

I'm cannot hear very high frequency noise well due to, well, tinnitus. probably the top I can hear is 15khz.

The old ADI-2 Pro FS model's display was worse and I could hear a constant ~10khz tone when I close my ear to the screen.
And with the adjustment of display brightness from low to high, I can hear another but higher 10khz tone from high to low.
For the upgraded Pro FS R I now possess, the display is a lot better, as the 10khz tone is now gone. Only the variable frequency depending on the brightness setting.

But in any case, I can't notice the noise when I sit 2 feet away at all.
Also, because I'm using the lowest brightness, the tone moves to a higher frequency so I can no longer hear it, even if I put the screen right on my ear.

I think those
1) who can hear high frequencies really well 
2) whose ADI-2 screen has a higher noise than normal due to variations
3) who happens to sit very close to the device
are really rare. So very few people think this is an issue and report it here.

Maybe you can chat with your dealer and see if they can show you a demo unit to check if the screen is quieter, or just set the brightness to some frequencies you cannot hear.


Mine is always at 20% brightness, and most of the time Auto Dark, unless I need to check the menu .... so I never know if it makes that noise or not ... then Curt will say to me, if you cannot hear the noise, there is no noise smile

Pacifist, dumb, not stupid
Listen music out from a box which sounds
Reading words on paper/ screen

Re: ADI-2 DAC audible squeak from device

Johannes AU wrote:

.. then Curt will say to me, if you cannot hear the noise, there is no noise smile

Yes I probably would Johannes. wink

Then too:

If a Tree falls in the Forest, and no one is there to hear it, did it make a sound?

Curt

Vintage 2018 ADI-2 DAC. "Classic AKM4490 Edition"
Cables:  Red, and White Ones.
Speakers:  Yes

Re: ADI-2 DAC audible squeak from device

I would like to put some update in this thread. I've checked different unit and it was better for me. Both have audible squeak but frequency differs. I am pleased to report that this issue is now solved. Being too sensitive to high frequencies is a curse...

About DAC... it is hard to explain how I like this device. I feel a lot of respect for people behind hardware and software desing. Such holistic approach is very rare in current world. Thank You! :-)

11 (edited by westway 2022-01-25 17:13:56)

Re: ADI-2 DAC audible squeak from device

Unluckily I have the same issue on my unit. I have returned it and got a new one, but the problem is still there. That noise coming from the front of the unit is variable when you change the brightness (the peak is at 80 % of intensity in my case) and is more intense when you regulate the volume. Both of the units I had were identical regarding the circumstances in which the problem is showing up, so I think most of the new ESS units are plagued by this. In auto dark mode the problem is not there, but for 1.000 € I expect to keep the display on without sacrificing anything.

Neither RME nor Thomann were aware of this problem and I am still waiting for news. Both of the customer services were however very kind and willing to solve, so I expect that I am gonna solve it in a way or another (even if the end is gonna be shipping back the product).

I also recorded a small video, where the noise is clearly audible starting from second 0:08. https://we.tl/t-Vrn0lS6m8D

12

Re: ADI-2 DAC audible squeak from device

You completely missed post number 6?

Regards
Matthias Carstens
RME

13 (edited by westway 2022-01-25 17:08:45)

Re: ADI-2 DAC audible squeak from device

MC wrote:

You completely missed post number 6?

No, I read it. But the RME support forwarded me to Midiware, that forwarded me back to Thomann. I would gladly send my unit to RME to fix the problem, but I don't know who I should contact now, since the official support said I should rely on my local reseller (Midiware), which said I purchased it out of their distribution network so I can't have their support. Thomann (the reseller from whom I purchased the unit) told me I should contact RME. In the meanwhile, Midiware answered a second time, telling me that they have contacted RME, which told that the only thing I can do is to return the unit to Thomann and have back a new one (like I already did the last month), so I am in this endless circle. Can you please address me to the correct channel to have my unit shipped to RME and fixed? It's not a problem at all to ship it in Germany.

I apologize if I seemed rude. That wasn't my intention. I also quoted the post number 6 in my communications with Thomann and Midiware, but I wasn't proposed to fix the issue in the way you mentioned. Thanks in advance, Matthias.

Re: ADI-2 DAC audible squeak from device

MC wrote:

There is indeed new information. We traced the high frequency tone which occurs on some units to a voltage regulator. It's NOT the display. And it seems to be limited to the newer ESS versions of the ADI-2 DAC.

Once we found it we also found a workaround. If you have such a unit and very sensitive ears you should contact RME support. We are working on a mod that our distributors could easily do, so the unit doesn't need to travel to Germany for this.

Do you know which units (range of serial numbers) would exhibit this fault? I presume you eliminated it at some stage in the production run. My ESS model is silent regardless of screen setting but am supposed to get a replacement and I'd rather not get a unit which either emits high pitched noise or I have to send it back (or get another replacement).

15

Re: ADI-2 DAC audible squeak from device

The part producing the tone is sometimes silent, sometimes not, so there is no way to match this with serial numbers, it is random. And there is currently no change in sold units. Getting different parts takes a long time these days.

Regards
Matthias Carstens
RME

16

Re: ADI-2 DAC audible squeak from device

westway wrote:
MC wrote:

You completely missed post number 6?

No, I read it. But the RME support forwarded me to Midiware, that forwarded me back to Thomann. I would gladly send my unit to RME to fix the problem, but I don't know who I should contact now, since the official support said I should rely on my local reseller (Midiware), which said I purchased it out of their distribution network so I can't have their support. Thomann (the reseller from whom I purchased the unit) told me I should contact RME. In the meanwhile, Midiware answered a second time, telling me that they have contacted RME, which told that the only thing I can do is to return the unit to Thomann and have back a new one (like I already did the last month), so I am in this endless circle. Can you please address me to the correct channel to have my unit shipped to RME and fixed? It's not a problem at all to ship it in Germany.

I apologize if I seemed rude. That wasn't my intention. I also quoted the post number 6 in my communications with Thomann and Midiware, but I wasn't proposed to fix the issue in the way you mentioned. Thanks in advance, Matthias.

I forwarded your post. Things should not be that complicated...

Regards
Matthias Carstens
RME

Re: ADI-2 DAC audible squeak from device

MC wrote:
westway wrote:
MC wrote:

You completely missed post number 6?

No, I read it. But the RME support forwarded me to Midiware, that forwarded me back to Thomann. I would gladly send my unit to RME to fix the problem, but I don't know who I should contact now, since the official support said I should rely on my local reseller (Midiware), which said I purchased it out of their distribution network so I can't have their support. Thomann (the reseller from whom I purchased the unit) told me I should contact RME. In the meanwhile, Midiware answered a second time, telling me that they have contacted RME, which told that the only thing I can do is to return the unit to Thomann and have back a new one (like I already did the last month), so I am in this endless circle. Can you please address me to the correct channel to have my unit shipped to RME and fixed? It's not a problem at all to ship it in Germany.

I apologize if I seemed rude. That wasn't my intention. I also quoted the post number 6 in my communications with Thomann and Midiware, but I wasn't proposed to fix the issue in the way you mentioned. Thanks in advance, Matthias.

I forwarded your post. Things should not be that complicated...

Thank you. In the meanwhile I got in touch another time with the RME support and they told me that I should go through Thomann which should fix the unit with Audio AG. I am gonna try to coordinate them and see if I can send back the unit.

Re: ADI-2 DAC audible squeak from device

MC wrote:
westway wrote:
MC wrote:

You completely missed post number 6?

No, I read it. But the RME support forwarded me to Midiware, that forwarded me back to Thomann. I would gladly send my unit to RME to fix the problem, but I don't know who I should contact now, since the official support said I should rely on my local reseller (Midiware), which said I purchased it out of their distribution network so I can't have their support. Thomann (the reseller from whom I purchased the unit) told me I should contact RME. In the meanwhile, Midiware answered a second time, telling me that they have contacted RME, which told that the only thing I can do is to return the unit to Thomann and have back a new one (like I already did the last month), so I am in this endless circle. Can you please address me to the correct channel to have my unit shipped to RME and fixed? It's not a problem at all to ship it in Germany.

I apologize if I seemed rude. That wasn't my intention. I also quoted the post number 6 in my communications with Thomann and Midiware, but I wasn't proposed to fix the issue in the way you mentioned. Thanks in advance, Matthias.

I forwarded your post. Things should not be that complicated...

Hey Matthias,
I just received back the ADI-2 DAC FS from Thomann. The noise is not completely gone (it's still hearable from 20 cm), but it's way lower than before (when I could hear it from 50 cm or more). I can't hear it while wearing open headphones so it's surely a step forward. It's just so strange that only ESS units are affected by this problem (I've a friend with the AKM chip and it's dead silent). Thanks for the support and the patience.

Re: ADI-2 DAC audible squeak from device

A month after the noise has been fixed, I have to say that the ADI-2 DAC FS is probably the best audio equipment I've ever bought in a long time. After it's been repaired, I enjoyed listening to my favourite music without hearing the electrical noise. I use only open headphones and I can't hear the noise unless I put my ear (without wearing headphones) really close to the DAC, which is not a listening scenario. I also had the opportunity to compare my ESS version to the AKM version of a friend and it's impossible to hear a difference. So, now that the problem is known, I highly recommend this device. You buy it and you can forget about upgrading headphone DAC and amp. I also subscribed to the YouTube channel where I appreciate the transparency of the company in giving updates.

Re: ADI-2 DAC audible squeak from device

Westway,

From one immensely satisfied RME user to another, thanks for sharing your Success Story with the Group.   The World could surely use more of the Positivity your Post offers. 

Thanks!!

Curt

Vintage 2018 ADI-2 DAC. "Classic AKM4490 Edition"
Cables:  Red, and White Ones.
Speakers:  Yes

Re: ADI-2 DAC audible squeak from device

krzykacz wrote:

Hello everybody!

I am quite sensitive to high frequency noises. AutoDarkMode is not satisfying workaround - I really like this beautiful display. :-)

Don‘t be worried. Sooner or later age will cure your problem anyway. smile

22

Re: ADI-2 DAC audible squeak from device

MC wrote:

If you have such a unit and very sensitive ears please contact your dealer or local distributor, they will find a solution.

After sending back the second unit for replacement Thomann told me, that RME told them the noise is "normal" and they cannot do anything about this. As far as I know the first unit was sent to RME for repair.

Looks like I need to switch to the Pro if I want an ADI-2…

23

Re: ADI-2 DAC audible squeak from device

Contact our support or Audio AG, the info that you got from Thomann is not correct.

Regards
Matthias Carstens
RME

24 (edited by westway 2022-05-23 22:31:51)

Re: ADI-2 DAC audible squeak from device

txc wrote:
MC wrote:

If you have such a unit and very sensitive ears please contact your dealer or local distributor, they will find a solution.

After sending back the second unit for replacement Thomann told me, that RME told them the noise is "normal" and they cannot do anything about this. As far as I know the first unit was sent to RME for repair.

Looks like I need to switch to the Pro if I want an ADI-2…

Do not give up. I had a unit replacement with the first Thomann ticket. I didn't solve since it's a problem that affects a lot of units apparently. Then, I got in touch with Audio AG support (they answered me when I filled the assistance form in the RME website) and they told me I should proceed through Thomann again and, after that, they could take on the issue. So I sent an e-mail both to ss.cc [at] thomann [dot] de and support [at] audioag [dot] com attaching the screenshot of my conversation with Audio AG and the one from post #6 of this thread of Matthias explaining the problem. I got a new ticket opened after some days, then I sent my DAC back, and, after a week, I received the DAC with the problem solved.

25

Re: ADI-2 DAC audible squeak from device

Third new unit arrived here, same problem.

Tried involving Audio AG. Audio AG wrote they were sure it is a problem with the power supply, they would have tested power supplies. So I sent the (new) power supply back to Haimshausen at my cost and got a "tested" replacement back. Except the noise from the device did not go away. The noise also does not change when compared to a non RME 12V power supply.

Now Audio AG got back and said there were a misunderstanding and they will also repair/swap the device… next try I guess.

26 (edited by 19b39710 2022-07-04 00:01:25)

Re: ADI-2 DAC audible squeak from device

Let me hop onto this thread.

I am facing the exact same issue and getting a replacement unit changed nothing (and the wait was quite lengthy ~ 1 month).
The audible, high-pitched squeak is still there. sad

Until I get some confirmation of the issue being resolved on the newer units, I will hesitate from sending back the unit again.
I cannot afford the wait and being unable to work as usual (I already got rid of my previous DAC/AMP, and I don't have a replacement).

---

I noticed that changing the clock frequency (48k, 96k, 192k, 384k, 768k) also has an impact.
(which may help in some situations)

For example, if I bump the clock to max 768k, the squeak is completely gone whenever the LCD screen is on.
Unfortunately, it's not perfect because the squeak is now audible with the screen being off.

I tried all the combinations I could think of, and I could not get a perfectly working setup with no squeak.

---

I love the device for its feature-richness and design.
Unfortunately, this issue is quite substantial, and I cannot recommend it at its current stage.
(I wouldn't expect a DAC, which is used for listening to audio, to make such a noise; this is not normal)

Hopefully, this will get resolved one day.

---

My setup:
phones <-> adi-2 dac <-USB-> desktop
(nothing else is connected to the dac)

dark mode, auto-dim, 44.1-96k clock (set by pulseaudio)

27 (edited by obi 2022-07-15 21:56:56)

Re: ADI-2 DAC audible squeak from device

Just to add my recent observations with this matter:
I just received a new ADI-2 DAC FS which exactly had the described problem.
Another brand new replacement unit I got from the store had the same issue.

The image shows the spectogram (10kHz to 20kHz) of an audio recording next to the device while turning down the screen brightness from 100% down to 20%.
https://i.imgur.com/FAX9EGM.png

In the current state I cannot use the device and hope that this will be resolved in the future.

28 (edited by txc 2022-07-16 01:19:01)

Re: ADI-2 DAC audible squeak from device

Now Audio AG got back and said there were a misunderstanding and they will also repair/swap the device… next try I guess.

Audio AG swapped the device. It definitely got better, and it is kind of usable for me now… if you keep the display brightness above 80%. If you go below 80% the noise comes back (probably similar to obis measurements, albeit quieter or almost silent above 80%).

I also got a ADI-2 Pro FS R unit in the meantime for comparison and immediately sent it back – it had the same issue, louder than the "fixed" unit.

Re: ADI-2 DAC audible squeak from device

I received a unit (ADI-2 DAC FS) from Sweetwater on 7/15 with this issue. High pitch noise that I can hear from half a meter away, with a tone that changes when I adjust the display brightness. Also observed that the sample rate has an impact on the tone. A replacement arrived from Sweetwater today (7/19), but it has the same issue.

I love the functionality of this device, but it's not usable like this. Kinda defeats the point of -110 dB SINAD if the device produces audible high frequency noise that I can hear sitting normally at my workspace.

Re: ADI-2 DAC audible squeak from device

sclevine wrote:

I received a unit (ADI-2 DAC FS) from Sweetwater on 7/15 with this issue. High pitch noise that I can hear from half a meter away, with a tone that changes when I adjust the display brightness. Also observed that the sample rate has an impact on the tone. A replacement arrived from Sweetwater today (7/19), but it has the same issue.

Hello, Sorry to hear about the trouble. Please write to info(at)synthax(dot)com for USA support with the ADI-2 DAC FS unit. We can do a small modification under warranty to fix the issue for you. Otherwise, you should send the unit back to Sweetwater.

Regards,
Jeff Petersen
Synthax Inc.

Re: ADI-2 DAC audible squeak from device

Thanks Jeff, that's great news! Would love to have a working unit.

I gave Sweetwater both options (send to you, vs. try for a third pre-tested unit at Sweetwater).
Will definitely reach out if they choose the first option.

32 (edited by KaiS 2022-07-19 22:12:58)

Re: ADI-2 DAC audible squeak from device

Jeff wrote:

... We can do a small modification under warranty to fix the issue for you. ...

@Jeff, don‘t you think it‘s time to do the mod to all units before delivery?

The picture here in the forum looks like all units are affected, only that not every user is similarly sensitive to these frequencies.