1 (edited by zamrate 2022-06-21 14:03:53)

Topic: Fireface 400 ASIO driver problem when killing Process

I work as a professional audio software developer using Visual Studio on Windows. I use the RME ASIO driver for running my DAW in which I test my own plugins. I often have to kill the running Process (that is the DAW runing my plugin and which is using the RME ASIO driver) in Visual Studio, instead of "properly" exiting the DAW via its quit/exit button, thus also properly closing the ASIO driver.
When I kill the running Process in this way, the RME ASIO driver will often "hang" (or should I call it crash?). This means that the next time I run the DAW again, the ASIO driver will not work anymore (ASIO callback doesn't get called anymore). After turning off the Fireface 400 (using its on/off switch at the back), then waiting for a few seconds, then turning it on again, the RME ASIO driver will work again next time when I run the DAW.

I've used a lot of audio interfaces in my life, and this is the first one that has this problem with ASIO. It's pretty cumbersome to have to turn off/on the Fireface 400 fifty times or more a day. I've already called your support via phone about this, and via mail, but nobody replied to my last email when I asked if there had been any progress on this issue, so I chose to make an entry in this forum smile

I should add that it's only the ASIO driver that crashes. Watching YouTube in Chrome, audio still works (probably WASAPI or DirectSound?).

Re: Fireface 400 ASIO driver problem when killing Process

Bump.