Topic: [Solved] Total Mix stopped working

Hello,
I have used my Babyface Pro without any problems for several years. Even after I bought my new iMac 25" (M1) things have been running just fine - until recently. My problems might have started after the 12.5 OS update, but I'm not sure, since I haven't used the Babyface for a while.

Whats wrong:
The OS recognizes the babyface, and so does Logic Pro X. I can use the interface in Logic without any problems. Except I suddenly get no sound from my headphone outputs, which I thought to set up in Total Mix. And here is my problem. Total mix opens, but no mixer window comes up (The menus on the top of the screen is there -  but that's it). It seems maybe Total Mix can't recognize the Babyface, even though the rest of the system does.

I tried installing the drivers again, and checked I had the right ones (327). I also opened "Startup security utility" on my Mac, and selected "allow user management of kernel...". Still the same result.

I want to add that I'm also having trouble with the "Fireface USB Settings" app. It won't open at all. Also, the RME flash update tool will not open.

Does anyone know what could be wrong, and how to fix it?

2

Re: [Solved] Total Mix stopped working

The Babyface is in Class Compliant mode...

Regards
Matthias Carstens
RME

Re: [Solved] Total Mix stopped working

MC wrote:

The Babyface is in Class Compliant mode...

Thank you, that was it!

I cant believe how simple that was. :-)

Copied from RME’s own class compliant mode manual:  «You might end up with hours of wasted time trying to repair your driver installation – when all you need to do is set the unit back to normal mode.»

Lesson learned.