1 (edited by ChrisE 2022-08-02 20:10:00)

Topic: RME Babyface & Zoom -> How to disable AN2?

Hey there,

I'm finding it very difficult to disable the AN2 input when using Babyface as an 'Input' for Zoom.

The Zoom audio volume control seems to increase the Gain of the AN2 input. I'm using my SM7B plugged in to the AN1 input at 50db of gain - so the Zoom volume control then also sets the AN2 input to be at 50db too.

This then produces a bunch of white noise in to Zoom!

I can see on the RME Babyface Pro FS, there seems to be a setting to copy over the AN1 input to AN2 (the button looks like AN1->2), but I don't seem to have that capability. A video showing this functionality is here: https://www.youtube.com/watch?v=CU9pEDCHcZ4

I also don't seem to have an ability to reduce the volume slider of AN2 that gets transmitted in to Zoom either.

Any help appreciated!

Re: RME Babyface & Zoom -> How to disable AN2?

So you have the "classic" Babyface with the XLR on a breakout cable?

Zoom has an option on the audio page, something like "Do not control mic gain", that should stop the auto preamp controls.

Regards,
Jeff Petersen
Synthax Inc.

3 (edited by ChrisE 2022-08-02 21:57:26)

Re: RME Babyface & Zoom -> How to disable AN2?

Hey Jeff. Yes exactly - the classic Babyface.

I think the setting you're referring to is the auto-gain. That sadly doesn't help here.

It's the main volume slider - which when adjusted, changes both the gain of AN 1 and AN2

https://i.ibb.co/Xpsvb3s/Screenshot-2022-08-02-at-20-55-45.png

Re: RME Babyface & Zoom -> How to disable AN2?

The button to mirror AN1 to AN2 will not appear unless AN1/2 are set to Stereo.
Sorry if you have already tried.

Re: RME Babyface & Zoom -> How to disable AN2?

I'm afraid it still doesn't show up sad

https://i.ibb.co/HzDJkyT/Screenshot-2022-08-03-at-12-05-16.png

6

Re: RME Babyface & Zoom -> How to disable AN2?

That feature is not available for the old Babyface. It's a different product.

Regards
Matthias Carstens
RME

Re: RME Babyface & Zoom -> How to disable AN2?

If this babyface has loopback, maybe you can set a 100% silent output to loopback to Mic2 input?

Vincent, Amsterdam
https://soundcloud.com/thesecretworld
Babyface pro fs, HDSP9652+ADI-8AE, HDSP9632

Re: RME Babyface & Zoom -> How to disable AN2?

vinark wrote:

If this babyface has loopback, maybe you can set a 100% silent output to loopback to Mic2 input?

Thanks Vinark. Let me try and research loopbacks a bit. If you have any good resources, I'm all ears!

9 (edited by vinark 2022-08-04 16:41:35)

Re: RME Babyface & Zoom -> How to disable AN2?

Maybe someone else can help here with loopback for this purpose. I don't use zoom, I am not on a mac and I never used loopback yet. I know what it is and what it can do and I think it might be possible, but to many unknowns for me to advice.
Hope someone chimes in
If you are good with routing audio, a simple look in the manual would do.
In theory you would rout only mic 1 to a stereo out and loopback that channel as an input for zoom.

Vincent, Amsterdam
https://soundcloud.com/thesecretworld
Babyface pro fs, HDSP9652+ADI-8AE, HDSP9632