1 (edited by drvdd 2022-10-29 11:54:12)

Topic: MacOS "forgets" RME-driver after re-boot [solved]

Hi,

I've a strange issue with my HDSPe AIO: since 3-4 weeks, the driver won't be loaded after a re-boot of the system.
If I do a new install the driver works until the computer is rebooted again. So, after the "re-install" I let the installer open and it worked somehow.

It would be at least a fix (a minute of work after re-boot), but all the Totalmix-Settings (the customized channel names still exit) are forgotten, as well.

I did not change the macOS version (Big Sur) and it worked for nearly two years without any issues.

Any ideas?

Additional information:

  • The Security Center will not show me the possibility to grant the RME-driver (as it should)

  • my AIO is connected via Thunderbolt 3 - which worked perfectly fine the last 3 years.

  • I can't go to the next version of macOS, since a famous PlugIn/Hardware-Company from Berlin starting with "N" is not able to fix their drivers since 2020 - compatibility issues with Logic... :-)

2

Re: MacOS "forgets" RME-driver after re-boot [solved]

https://forum.rme-audio.de/viewtopic.php?id=33277

Regards
Matthias Carstens
RME

Re: MacOS "forgets" RME-driver after re-boot [solved]

Thank you very much! The fix worked without any issues.

The explanations are very clear (e.g. I didn't know this " " --> "_" issue for drive names).
After less than 15 minutes, everything ran like the issue never happened.

@MC:
The user forum of RME was one reason to buy my audio interface from RME. This level of support is quite unique.
I appreciate that very much.