Topic: No sound from my computer! (FF800)

No sound from my computer! (FF800)

First of all I want to say my Fireface800 knowledge it not so good, So maybe the answer is right front of me.

The problem is: I don't get any sound from my computer!
In front of the FF800, I only have two green LED. (Level +4dBu / in & out) , they other LED is dark.

My computer:
OS: Windows Visa 64  with all updates.
CPU: Intel Core I7 950
Motherboard: Asus P6T WS Pro

My FF800 driver: 2.9.991.0

If you need other information's, please tell me, I give you anything you need. For example: Print screens.

Re: No sound from my computer! (FF800)

You should only have the 2 green level LEDs lit, if nothing else is connected to the digital inputs of the Fireface. So this is a good sign.

What apps have you tried? Did you select the Fireface as the default output device? Do you see any green meters during playback in the Fireface Mixer?

Regards,
Jeff Petersen
Synthax Inc.

3 (edited by frecjoha 2010-01-26 18:42:09)

Re: No sound from my computer! (FF800)

Here you have some prinscreens, hope this will help to find some problems?

http://www.dj-charlie.com/other/other/rme/01.jpg
http://www.dj-charlie.com/other/other/rme/02.jpg
http://www.dj-charlie.com/other/other/rme/03.jpg
http://www.dj-charlie.com/other/other/rme/04.jpg
http://www.dj-charlie.com/other/other/rme/05.jpg
http://www.dj-charlie.com/other/other/rme/06.jpg
http://www.dj-charlie.com/other/other/rme/07.jpg
http://www.dj-charlie.com/other/other/rme/08.jpg

Re: No sound from my computer! (FF800)

Other than some bad routings in the Fireface Matrix for phones out, things seem OK. Did you take the screenshot of the Mixer while playback was running?

Try using the other FW port in the system. The VIA chipset can work OK, but may be causing trouble here. And once again: which application are you using to test playback?

Regards,
Jeff Petersen
Synthax Inc.

Re: No sound from my computer! (FF800)

I had no playback when the screenshots was taken. But I either get any response from the fader when I play music from any madiapalyers. (example: Windows media player)

Re: No sound from my computer! (FF800)

Yes... Everything is fine now.

I uninstall 2.9.991.0 driver and try an older one ( 2.94 )