Topic: Can't get sound from DAW and winamp simultaneously

I just installed a fireface 400... I can't seem to get sound from other audio devices such as winamp, while my DAW (Ableton) is open..  Is there a setting I need to make for this?  Thanks very much!

Re: Can't get sound from DAW and winamp simultaneously

http://www.rme-audio.de/forum/viewtopic.php?id=8474

Regards,
Jeff Petersen
Synthax Inc.

Re: Can't get sound from DAW and winamp simultaneously

Thanks Jeff.  I'm still very confused.. Does this mean I have to install a different driver than the one on the RME website?

Re: Can't get sound from DAW and winamp simultaneously

No, you set one pair of outputs as default in Windows (for Winamp, browser audio, etc.), and remove this pair in Ableton. Then both can play separately and simultaneously, but use the Fireface mixer to combine them on your physical outputs (for example AN 1 + 2).

Search the forum for "multiclient" - this has been addressed many (hundreds?) of time already, and also explained in the manual.

This should help with the Fireface Mixer part: http://www.youtube.com/watch?v=splW9OtTBYw

Regards,
Jeff Petersen
Synthax Inc.

5 (edited by vedder 2010-10-28 03:07:18)

Re: Can't get sound from DAW and winamp simultaneously

Ok so I've set my Default device sound playback to Analog (1+2) and I've set my input and output in Ableton to 3/4 stereo and 3 & 4 mono..  I can't seem to pick up any signal from Ableton now in the fireface mixer... Shouldn't there be a signal for output 3 & 4 now in the software playback channels of the fireface mixer?

Re: Can't get sound from DAW and winamp simultaneously

yay got it to work.  Sorry for being pissed